Sign in with
Sign up | Sign in
Your question

I5 2500k gaming pc problem

Last response: in CPUs
Share
December 17, 2011 8:30:51 AM

Last morning my case side panel was left opened without my conscent and I'm experiencing some serious lag issues ever since. Windows start up times are slower and even mouse right click & refresh button is lagging. I tried all defragging programs and other tweaking utilities like TuneUpUtilities etc I think some plug inside my cabinet got loose. Please help

My rig-

i5 2500k
P67A-GD65
WD Black 1 TB
G.SKILL Ripjaws X CL8 8 GB @ 1600 Mhz
CM HAF 932

More about : 2500k gaming problem

a c 141 à CPUs
a b 4 Gaming
December 17, 2011 12:58:07 PM

So someone got into your case without your consent and now you are lagging?

Is everything still in there? run CPU-z and see if your i5-2500k is still there. Maybe someone swapped it out for their G440. LoL
a c 79 à CPUs
a b 4 Gaming
December 17, 2011 2:04:06 PM

+1 check everything is still there, a slow hdd would cause this, less ram would cause it, a loose cpu fan might cause it.
Related resources
a b à CPUs
December 17, 2011 8:30:51 PM

I'm curious, do you have some sneaky roommates or something?
a c 471 à CPUs
a b 4 Gaming
December 18, 2011 2:42:18 AM

If you have an "evil roommate", maybe he/she replaced your CPU with a slower CPU.

Otherwise try CCleaner to clean out dead Windows registry keys and defrag your hard drives.
a c 185 à CPUs
a b 4 Gaming
December 18, 2011 3:31:46 AM

cpu theif!? This is a new one!
December 18, 2011 6:43:20 PM

I checked the BIOS but my cpu and other hardware are still the same. But I'm still experiencing the serious lag issue. Infact when I run CPU-Z, it gets hanged up and gives the "Error code 0x102 (258)" message. I googled this error and found that this means a "deadlock" . Btw I reinstalled the latest version of CPU-Z and still getting the same error. I think it is related with the lag issue. All applications are taking more time to load. Please help!
a c 185 à CPUs
a b 4 Gaming
December 19, 2011 2:56:54 AM

Phil6674 said:
I checked the BIOS but my cpu and other hardware are still the same. But I'm still experiencing the serious lag issue. Infact when I run CPU-Z, it gets hanged up and gives the "Error code 0x102 (258)" message. I googled this error and found that this means a "deadlock" . Btw I reinstalled the latest version of CPU-Z and still getting the same error. I think it is related with the lag issue. All applications are taking more time to load. Please help!

Have you booted into bios to check temps and make sure all of the multipliers are all the same? ;o
a c 79 à CPUs
a b 4 Gaming
December 19, 2011 7:58:36 AM

there's no extra hardware in the case now is there?
a c 112 à CPUs
a b 4 Gaming
December 19, 2011 9:53:30 AM

chances are who ever opend the case has been browsing the net for porn and go you a nice little ITD (Internet transmitted disease) as he probably dint put a bag on yer windows b4 he dived in.

run decent antivirus and anti malware. avira and malware bytes are likely to find something so start with them.
!