Sign in with
Sign up | Sign in
Your question

System is locking up on me - MASSIVE voltage fluctuations (33%!?!?)

Last response: in Systems
Share
September 16, 2011 9:23:12 AM

Hey guys,
I'm currently attempting to fix a locking issue with my newly built computer.

First and foremost I will describe the problem:
- Once every 12-72 hours my computer will lock up, displaying a frozen frame of whatever was last on the monitor.
- The lockups occur randomly; sometimes when nothing is running at all but the OS.
- All functionality is gone.
- Case fans, CPU fan, GPU fan, and mobo are all still powered.
- Computer is still generating heat (overall; haven't been able to tell part by part)
- Anything in a USB slot can still receive power. However anything new plugged into USB cannot.
- I've unplugged the DVI from the video card and plugged it back in a few minutes later, only to see the same frozen frame of my desktop (in this case, Breaking Bad in full screen).
- The only resolution is to hold down the power and restart, then all is fine for 1/2 a day to 3 days.
- On top of this, my direct replacement warranty expires in 4 days. :D oh:


My specs are as follows:
ASUS P8Z68 V-Pro (MOBO)
Intel i7-2600k (CPU)
Zotac GTX 580 (VGA)
NZXT HALE90 1000W (PSU)
G.Skill 8GB 1600mhz Sniper (RAM)
ASUS PCE N-13 (LAN)
Intel 510 120gb (SSD/BOOT)
Samsung 1TB HE103SJ (HDD)
Cooler Master Hyper 212 (COOL)


Potential culprit 1
- I'm getting an odd voltage reading using my NZXT 1000W PSU. Massive fluctuations. Using Speedfan and HW monitor, the "Vcore" voltages are flying about everywhere. My ASUS board features an "EZ overclock" button in this BIOS so I thought this might be it, but set back to stock the problem still persists.

Overclocked to 4.5ghz:
http://img339.imageshack.us/img339/6217/voltagessketch.png
http://img406.imageshack.us/img406/4834/vcore2.png

Stock at 3.5ghz
http://img263.imageshack.us/img263/4613/speefanvcorenooc.png
http://img171.imageshack.us/img171/4250/vcorenooc.png

I should comment, in the ASUS UEFI (BIOS) window, it doesn't show the voltages fluctuating by more than a couple %. I'm not sure how that fits into the picture here. I do however feel this is the likely culprit to my freezing issue.



Potential culprit 2
The Intel SSD, since SSDs in general simply aren't that reliable (even Intel has close to 10% RMA in first year). It does figure out pretty nicely. I can't physically do anything because I'm not longer connected to a drive containing an OS, letting alone drivers for anything connected. The last image could be stored in RAM, hence why I can still see the last frame when unplug my DVI and plugging it back in. Not sure how it would explain the USB fiasco though.


Potential culprit 3
My video card (Zotac NVIDIA GTX 580). Even though I unplugged the DVI and plugged it back in, only to receive a signal, it could be that the card had that stored in it's RAM. There is nothing that points me in this direction however through testing, is it does above with the CPU/PSU.


Potential culprit 4
My RAM, simply because many people report that locking up is commonly a RAM problem. However I do not quite understand how to use MemTest x64. Is there a simpler program I can use for the same result, preferably through the OS? That or maybe a link on how I can get it to boot off a thumb drive. Thanks in advance.


So there we have it, I know it's a lot to read but I figured I'd be thorough as to not waste anyone's time with back and forths needed to attain info. I am open to suggestions on how to solve this problem as I really am not that savvy when it comes to building or repairing computers. I'm stumped and in dire need to solve this within 4 days, so I can return any faulty parts for direct exchange.

Thank you so much for your time if you have made it this far.
:lol: 
I appreciate any and all help!
a b B Homebuilt system
September 16, 2011 10:06:36 AM

well, it's either your PSU or your MB, and at this point, I'd guess the PSU, as Asus's power supply regulation on it's MB's is very reliable.
m
0
l
September 16, 2011 10:28:02 AM

Switch out to a efficient smaller power supply. :) 
m
0
l
Related resources
Can't find your answer ? Ask !
September 16, 2011 10:35:15 AM

Id agree its PSU, HOWEVER, is the fluctuations occuring when you go from idle to load?!
Asus has a save energy system that lowers the multiplier of the cpu, making it eat less power (perhaps droping vcore?).

Anyway, change the PSU, i agree on that one. Test then, if problem persists, change mobo.

m
0
l
September 16, 2011 10:35:49 AM

The problem is, the lock ups are occuring randomly. It happened once only a few minutes after a boot, when it was sitting on the desktop with nothing running but the OS, it's services, drivers and Avast.

Yet I can run Oblivion modded with max settings, using 50% CPU power and 100% GPU power, running for 4 straight hours and no lock up occurs.

Doesn't seem like that would be an efficiency problem but I'm not the most savvy with PSUs
m
0
l
a b B Homebuilt system
September 16, 2011 10:39:31 AM

First, only run stock. Remove the OC as a possible problem. Second, test the ram. Bad memory can lead to issues. Next, try it with a different PSU if you can. NZXT makes some nice cases, but I'm not sure about their PSUs. You can also go into the bios and make sure all the values are correct. If you are using 1.65v ram, make sure its not set to 1.5V.
m
0
l
September 17, 2011 8:49:28 AM

Thanks for the help so far guys. A few updates and questions.

1) The computer locked up again today. It was overclocked and experienced the same problem as usual, however the RAM was set to proper voltage and timing. Event viewer shows nothing relevant. This time however something odd happened. After I reset the UEFI back to "optimal default" setting my computer would not post. It reset itself (even the PSU turned off) 3-4 times within 20 seconds, then posted. This happened twice before, when I first built the computer and a few days ago. It looked like the LED light was on the graphics card when it would not post this time, right before it would restart. Last time however it was on the RAM (voltages were set too high back then though). Does this recent restart suggest a PSU problem or a VGA problem (if any)?

2) I'm a little confused as to how to reset my components to true stock settings. The only option I can find in the UEFI is "reset to optimal defaults" which doesn't seem right. Maybe I'm missing something.

Here are the options I have to work with using the P8Z68V-Pro:
http://www.youtube.com/watch?v=3vBN-cBPs98
8:06 shows the UEFI option I have with the board
13:45 shows the OS options I have with the board

Is there a way I can as well access normal BIOS or would this suffice?

3) As of now I have done the following changes since the last lock up:
- Reset back to "optimal defaults" in the UEFI.
- Set RAM back to 1.5V after reset
- Tested my RAM twice in MemTest and passed both times.
- Disabled the TPU and EPU switches on my mobo (TPU is auto-overclock, EPU is for power saving).
- Disabled Turbo Mode
- Set Duty Control to "Extreme"
- Disabled "C3 and C6 reporting to OS" in the "CPU" tab in the Advanced section of the UEFI
Are there any other changes I should be considering before putting it through the next "test run"?

4) Do SSDs get hot on the outside casing? I did not check for heat on there. If it cools down after a lock up would that make it a suspect?

- EDIT: I should note: Two lock ups ago, I was checking my temperatures in various sensing programs and the GPU was stagnant at 59 degrees celcius despite having no load. No matter what I would run (or lack there of), it wouldn't budge more than hitting 60 for a few seconds here and there. 30 minutes later the computer locked up while playing Oblivion.
m
0
l
a b B Homebuilt system
September 17, 2011 9:22:39 AM

Sounds more and more like a power issue. Failing PSU is most likely, while a dying board is possible. Can you swap PSUs with someone for a day and see if it happens?
m
0
l
September 17, 2011 10:49:15 AM

If worse comes to worse my retailer will take back the system and repair the problem for free, granted it's a hardware problem. $80 for wasting their time if it's software related. That will probably be the route I go if none of the solutions I just tried work, and if installing a different OS to a different drive doesn't solve the problem.

Do you happen to know where I could find full timings for my RAM?
m
0
l
September 17, 2011 9:47:11 PM

4745454b said:
Is this your ram? (and I mean EXACTLY.)

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

If so then its 9-9-9-24.
Yep that is it, I got those timing too. However there are secondary timings as well as a host of other timings. What happened was something messed up with my UEFI and I accidentally saved. All the timings were off when I went back (primaries were at 7-9-7-8-18 or something). I switched back the primary timings to what you've posted, however I am unsure of what to do with the other timings. They are set to "auto" right now.
m
0
l
a b B Homebuilt system
September 17, 2011 11:44:47 PM

Then I'd leave on auto.
m
0
l
September 18, 2011 3:59:17 AM

Alright, thanks. I'm trying to run TRULY stock as to get rid of any ASUS overclocking as a culprit. I do think optimized defaults includes an auto-overclock (Turbo mode) as it states it's turbo target is 3800mhz. Who knows what voltages and such they use, could this not be causing the locking up?

Here is what I have changed so far after resetting to "optimal defaults":
- Disabled TPU switch on mobo (for auto-overclocking; was off stock)
- Disabled EPU switch on mobo (for power saving; was off stock)
- Disabled Turbo mode (UEFI)
- Changed duty Control/Line-In Calibration up to Extreme/Ultra High respectively as well
- Changed RAM voltage/timings

There is also something called "Ai overclock tuner" which I left at "Auto". The other options were "manual" and "XMP", both of which controlled the BLCK/CPU ratio and the latter which also controlled the RAM profile selection. Now I will take a guess that with turbo mode turned off, this doesn't exactly function anymore anyways. Should I leave this as AUTO or manually set it to 100% ratio?
m
0
l
September 18, 2011 5:12:14 AM

Had another lock up even with the overclocking completely disabled as described above. :mad: 

This time something to note: After I rebooted I got a graphical glitch twice that I have gotten a few times before. After it boots past UEFI/BIOS a pixelated image occurs. The pixels were orange, white, green, and one other color, randomly dispersed almost like a messy game of tetris. Interestingly enough, This error occured when booting off the SSD, and also when booting off the thumb stick (was trying to run MemTest).

I am using Intel HD graphics now (testing graphics card). I am not using Virtu as I don't need multiple GPU support, however I can hear my video card is still running (fan atleast). Is this normal?
- If this still locks up I will be cloning my OS onto an HDD (testing the SSD).
- If that locks up, I will be trying this HDD on a SATA II port (test SATA III).
- If that doesn't work, I will be taking the computer back to the retailer for them to deal with :) . Is that a good plan?
m
0
l
a b B Homebuilt system
September 18, 2011 6:27:08 AM

Turbo is approved Intel OCing, so don't worry about that. If your memtest results have come back clean (up to the point it locks up that is) I do think its power related. A new PSU would be the next thing to test.
m
0
l
September 18, 2011 9:59:09 PM

Alright turbo is enabled. It's unfortunate that I really don't have access to another PSU to test with because that is something I could have done a while ago. All of my friends are school nerds rather than computer nerds; their power supply is a battery and an AC adapter, lol. I will be returning the rig to my retailer if the Intel Graphics freezes, as per your suggestion I will inform them to first and foremost test the PSU. Thanks for all the help, I will update shortly!
m
0
l
September 20, 2011 10:16:51 AM

It looks like your PSU theory might be true.

The computer locked up with a new video card. Same as usual.

I had no lockups for 46 hours using Intel HD graphics. This lockup occured about 7 hours after installing a Radeon 6770.

It looks like we are dealing with a:
1) Bad PCI connectors on mobo
2) PSU issue

This is what I will be advising my retailer to test tomorrow, as I am cutting my losses and bringing the computer in. It's free repairs but honestly, I preferred to not have strangers meddling with my parts (hence this thread). Oh well.

Thanks for all the help :) 
m
0
l
September 20, 2011 10:17:24 AM

dp
m
0
l
!