Sign in with
Sign up | Sign in
Your question

CPU and Motherboard

Last response: in CPUs
Share
December 17, 2011 2:27:42 PM

I have an Asus P8P67 Deluxe board with an I7 2600 it has a corsair h80 cooler on the cpu 16 gig ram ddr3 1600 corsair vengance with a 750 wat psu and a ATI XFX HD 6870 1gig gddr5 i play games online like WOW and bf3 MW3 and get 3 fps and off line i play games like FEAR 3 with lag too sound included i want to know what is the cause of this is cpu or motherboard that is faulty or is it something else

More about : cpu motherboard

a c 144 à CPUs
December 17, 2011 5:59:28 PM

BF3 tells me you should go into the bios and disable hyperthreading, sometime called cpu multithreading on some boards.

Update to the latest graphics drivers.

Monitor temps while playing to be sure thats not an issue.
m
0
l
Related resources
December 18, 2011 8:25:12 AM

there is no dust inside. And what the point of having a cpu that has hyper threading if you cant use it to me this sounds like a motherboard problem cause even in counter has sound lag and cpu lag the cpu runs at 78 percent and when you stop the game the cpu is running at 50 percent why is that
m
0
l
December 18, 2011 8:25:42 AM

there is no dust inside. And what the point of having a cpu that has hyper threading if you cant use it to me this sounds like a motherboard problem cause even in counter has sound lag and cpu lag the cpu runs at 78 percent and when you stop the game the cpu is running at 50 percent why is that
all my drivers are updated
m
0
l
a c 81 à CPUs
December 18, 2011 9:53:57 AM

bf3's problem with hyperthreading isn't the cpu's fault. the problem is with bf3's coding.
you can try lowering fxaa and msaa settings.
use a monitoring software like core temp or hwmonitor or gpu-z.
m
0
l
December 18, 2011 1:16:39 PM

de5 roy read what i am saying bf3 has nothing to do with this i said all games there is cpu lag and sound lag my core temp is perfect so its not that its not software either this is hardware problems and i play bf3 with a 6 core bulldozer no problem only get problems when i use the i7
m
0
l
a c 81 à CPUs
December 18, 2011 1:33:29 PM

did you check the things rolli59 linked?
m
0
l
December 18, 2011 3:06:22 PM

dude im not an idoit
you guys dont understand thats for pcs that dont boot or post
mine has LAG!!!!!!!!! during games
m
0
l
a c 863 à CPUs
December 18, 2011 4:16:29 PM

But it runs you through step by step troubleshooting, based on your gaming performance it might as well not start up. Is your cooler properly attached? Thermal throttling would cause lag!
m
0
l
a c 116 à CPUs
December 18, 2011 4:24:13 PM

if the cpu is stuck at 50% usage when theres nothing running other than your av. then your looking for malware... and b4 you say it. yes malware can infect a system thats protected by an anti-virus as there isnt 1 thats 100 percent.
star scanning with decent 1s like avira and malwarebytes. i can almost guarantee it finds something especially if you have avg, avast or worse norton installed.

open task manager and see which process is taking up the most cpu time and thats likely to be your infection, if its ccc or mom thats doing it then you need to flush your gfx drivers with driversweeper or similar.and install freshly downloaded 1s.
m
0
l
!