Sign in with
Sign up | Sign in
Your question

(Solved) New system, won't power up

Tags:
  • Chipsets
  • Motherboards
Last response: in Motherboards
Share
September 29, 2012 12:48:20 PM

Hello, been struggling with this new system that I'm building. Well, actually its two systems that are frustrating me.

Problem 1 - old system

The problems began last night with my old system - after noticing its temperature was 50-60 celsius when at CPU was at 10%, I decided to apply some Arctic Silver 5 that I had. Being a 4-year old Q6600, the pins on the stock fan posed some difficulty on reinsertion and I had to struggle a bit.

Result - No display signal, no beep on boot, no beep after removing RAM, no light on ethernet cable. But all fans whirling, other lights on.

After trying this and that, I thought I must've damaged the motherboard somehow.

Problem 2 - new system

Intel i5 3570
Gigabyte H77M-D3H
Gigabyte 660GTX
Kingston HyperX 2x4gb RAM
Antec 520W PSU

All plugs in, but no power on. No fans, nothing spurs to life. Motherboard seems to have no light bulb so that isn't very helpful.
Plugged PSU to another motherboard - light bulb is on.
Plugged a different PSU to the new system - same result (nothing happens, no beeps).

I noticed that for this motherboard (H77) the pins for the case (pwr switch, reset switch, P LEDs etc) are arranged differently than the other motherboards that I own. Is my case incompatible? (intuition would say no but..).
I'm leaning towards a motherboard issue - faulty, static damage etc.

The case used in both are identical. iCute tower case, unsure of model number, 4 years old.

What can I try to fix or determine the problem?

Thanks in advance.

Edited for reformat and typo's.

More about : solved system power

a b V Motherboard
September 29, 2012 6:01:15 PM

Make and model of the computer case please.
m
0
l
September 29, 2012 7:12:51 PM

The make of the case is iCute, model I am unsure, as I bought it in 2008. Tower case.

Could it be that the bios has not been revised to be compatible with Ivy Bridge for this motherboard? I read that Gigabyte H77 come as F4.

http://www.tonymacx86.com/mountain-lion-desktop-guides/...
m
0
l
Related resources
a b V Motherboard
September 29, 2012 7:21:05 PM

System 1 - Reseat CPU, if no beep with memory out and you have a speaker on the motherboard, the board is probably bad.

System 2 - Remove all the front headers from the board, find the power switch on the board and jump it with a screwdriver, just put the end between the two pins.

m
0
l
September 29, 2012 8:50:04 PM

Thanks for the suggestions.

I tried the jumper, reset cmos, and reseated the motherboard to make sure it wasn't being grounded, but to no avail : (
m
0
l
September 29, 2012 10:12:45 PM

You can try running it outside the case, it could be causing a short.
m
0
l
September 30, 2012 12:50:07 AM

Thanks all for your reply. This has been solved - turns out I inserted the front USB in reverse direction. A stupid basic mistake!

Thanks again everyone
m
0
l
!