Sign in with
Sign up | Sign in
Your question

Asus p8z77-v lk motherboard problem

Last response: in Motherboards
Share
September 29, 2012 10:46:22 PM

So I am trying to boot into windows (or at least enter the bios), but there is a red light notifying of a problem with my ram. I've been through the process of pushing the MemOK button, but doesn't fix anything. I tried switching ram slots, and each dimm individually, but no luck. I've also tried some patriot memory which I know is functional but still wont work. I have an i5-3570k and corsair vengeance 8GB. Also I've tried resetting the cmos... Anyone know what the problem might be?
a c 478 V Motherboard
September 29, 2012 11:03:47 PM

zomow said:
So I am trying to boot into windows (or at least enter the bios), but there is a red light notifying of a problem with my ram. I've been through the process of pushing the MemOK button, but doesn't fix anything. I tried switching ram slots, and each dimm individually, but no luck. I've also tried some patriot memory which I know is functional but still wont work. I have an i5-3570k and corsair vengeance 8GB. Also I've tried resetting the cmos... Anyone know what the problem might be?

check the box and or mb for a bios sticker..it may be the shipping bios on the mb to old to post with that cpu or ram combo. also check that your not shorting out the mb with the io shield or forgot to put the brass standoffs in. also check that you connected the 4/8 pin atx power to the mb. if your using a gpu too i would pull it and just try and get the mb to post with onboard video only. may have to try and see if it posts outside of the case...(bread board).
m
0
l
September 29, 2012 11:06:19 PM

Hmm I will check the I/O shield, it is made of some metal...
m
0
l
September 29, 2012 11:12:23 PM

No luck... I may have to rma..
m
0
l
!