Slow copying over network

Hi all
Ive been having this problem now for several weeks, and cannot manage to solve it.

It only eefects the copying of files over the network and effects only my machine, which is:

Asus A7V
Athlon TB800
IBM 30gb UDMA100 Telstar
32x CDROM Phillips
Voodoo 5 5500 AGP
Creative 1024 live
Realtek Network 10/100

Currently ME, but I believe it may of done the same thing on 98se.

I have played games over a LAN on this exact setup too with no problems, but as soon as I try to copy files over the network, it displays how long this will take and I lose hope. Sometimes as high as 4 hours for a few megabytes.

I have tried chging PCI slots, network cards, reinstalling the OS, everything. If anyone else has seen this, I could really do with the help.

Thx.
6 answers Last reply
More about slow copying network
  1. It may have to do with you network card settings in control panel-->network. I had sort of the same problem but I was not quite that slow. I think it was because I was using one of those NetGear networking kits that had a hub and two exact same network cards. I got a couple of Linksys cards and it worked fine.
  2. Cheers bubba,
    I will try a different network card, although I believe I have tried this already. I only need the connection at LAN parties, so its hard for me to experiment at other times, and this has been going on for at least 3 LAN's. :(

    You dont think the issue could be in anyway related to IRQ's on the Asus A7v, it sure does look overly shared sometimes. Every PCI slot in the board seems to be used for soemthing else, especially regarding sound blaster PCI cards. I could not get that 1 to work in PCI 1 or 2,as they are shared with the Voodoo in the AGP.

    If you think that its unlikely to be that, thats cool, Ill just invest in a good network card, and stop mucking about with me BIOS. ;)

    ta anyway.
  3. If you think it may be an IRQ conflict, take out all your cards except for the video and network card. I think slot 3 doesn't share IRQs. Or you could disable ATA100 and then slot 2 would not share IRQs. Just a thought.
  4. If the network is 100MB make sure everyone is running at 100MB half duplex most home hubs can't handle Full duplex 100 MB, unless you got a cisco switch or somthing to that nature.
  5. if it's a resource problem, the cards won't work at all. Install NetBEUI (microsoft service) and disable file and printer sharing from TCP/IP in TCP/IP properties (bindings)
    so sharing will be forced to use NetBeui, plus NetBEUI is non-routable so people can not get at your files over the internet. :)
  6. It could verry well be an issue with too many protocols running over the network / your PC
    try to slim down on the number of protocols you are useing.

    also with TCP/IP make sure your MTUs are at the optimum setting
Ask a new question

Read More

Components