Sign in with
Sign up | Sign in
Your question

Corsair Dominator Plat will not run at 1866

Last response: in Memory
Share
September 30, 2012 5:58:59 PM

Hey Everyone,

I'm using the Asrock Z77 Extreme6 and with this memory set to the XMP profile my system will not boot. Once the motherboards Boot Guard is initiated it only shows the memory at PC3 10600 1333Mhz, even if i change the timings to the tested 9-10-9-27 1866Mhz my system does not boot. I get all sorts of Dr.debug codes and i blank screen, Not sure if the cards are defective or my motherboard doesn't like them. Right now i'm using Vengeance LP 1600mhz 9-9-9-24 and my system as no problem with running with the set XMP profile. I was told on another forum that the motherboard doesn't support the Dominator cards i have, but my Vengeance cards aren't on the list either. Any thought?

Thanks for any help.
a b } Memory
a c 180 V Motherboard
September 30, 2012 6:51:30 PM

In the XMP profile I seem to remember that there can be profile one and two so when you select the XMP do you see that or isthere the just the profile one.
You should download and run memtest86 to verify that the ram is not defective so that if it is you can RMA it and get a good working set.
What did you get for a set of the Platinum how many GB and how many sticks and was the memory dual channel or quad channel.
m
0
l
September 30, 2012 7:05:24 PM

There's only XMP profile 1 the other selection is auto, I have 2x8Gb and they're dual channel. I'm going to run memtest as soon as i can find my usb stick.
m
0
l
Related resources
September 30, 2012 10:05:28 PM

I ran memtest and it passed twice, I'm not really sure why it doesn't like 1866. I set it to run at 1800 and it seems to boot up fine
m
0
l
a b } Memory
a c 180 V Motherboard
September 30, 2012 11:47:37 PM

That's odd , it must have something to do with the BCLK on the motherboard.
m
0
l
September 30, 2012 11:51:11 PM

I'm very confused too.. I was curious to see if it would run at DDR3-2000 and it does, it just doesn't like 1866.
m
0
l
a b } Memory
a c 180 V Motherboard
October 1, 2012 12:02:57 AM

It gets really confusing now and I bet it won't run at 2133mhz but will at 2400mhz.
m
0
l
October 1, 2012 8:41:50 PM

I tried getting it to run at 2133 and 2400 and no boot, at 2000mhz i BSOD like crazy every few minutes or so. 1800 seems to be the closest and most stable to 1866 i can get

m
0
l
a b } Memory
a c 180 V Motherboard
October 2, 2012 2:17:20 AM

I think at this point you have a few choices, depending on when you purchased the ram and the motherboard you can RMS either one. Maybe the motherboard is defective and the only way to find out is if your still in the 30 days from purchase you can RMS the ram and see if the new set will run at the rated speed and that will tell you if it could be the motherboard.
You can run the ram at 1800 and call it a day or you can wait and see if someone else posts a reply and has a better solution.
If you have a friend or someone that has a motherboard that enables the XMP profile you could try that and that would help narrow it down.
m
0
l
!