Sign in with
Sign up | Sign in
Your question
Solved

Failed Overclock BIOS not recognizing hard drive

Last response: in Motherboards
Share
September 30, 2012 8:02:07 PM

Specs:

Asus P8P67 REV 3.1
Intel Core i7 2600K
Corsair XMS3 1600MHz 8gb
Gainward GeForce GTX560TI
Corsair 60gb sata2 ssd
Western Digital Cavlar Green 2TB

So i was checking out the BIOS settings for the first time on my computer and i found the "System Performance Settings" where you could choose between 3 settings, Power Saving, Normal and ASUS Optimal.
Curious as i am i figured that i would change the settings to ASUS Optimal. I also checked out the advanced settings in the bios where i changed my cpu fan speed to turbo settings since i had been suffering from windows frezing and lagging i figured that my cpu might get overheated.

Anyways, i saved the settings and i restarted my computer. My computer restarted and i got into windows where only after a few second i noticed that the color theme changed and that my computer was very slow!
Right after that i got an bluescreen that popped up so fast i werent even able to read what it said. My computer shut down and tried to restart a couple of times witouth anything popping up on my screen.

Once it finaly managed to start properly i got an message that said "Overclock Failed" and it told me to change back to default settings. I went back into the BIOS menu and i changed the settings to default, saved and then restarted my computer again.

My computer started up and got to the windows 7 startup screen (the one with the balls spinning around and then forming the windows logo" The startup screen went on for about 10 seconds but then a bluescreen popped up. This exact thing happened every time i tried to restart my computer so i figured that i would have to reinstall my windows. So i popped in my Windows 7 CD and booted it up. It got to the screen where it says "Windows is loading files" but then got an error in the end (error code: 0xc00000e9) telling me that Windows had encountered an problem communicating with a device connected to you computer"

I then noticed that on there first screen that shows up when i start my computer, it only shows my second hard drive (the one i dont have windows on) and it aslo no longer sgows other stuff like what else i have connected like keyboards.

I have no idea what to do and i would be very very grateful for any help!

Thanks guys!
a b Ĉ ASUS
a c 180 V Motherboard
October 1, 2012 3:16:13 AM

If your OS is loaded onto the Corsair SSD and the sata mode was changed to AHCI when you loaded windows , when you had the bios problems and went back to default the sata mode went back to IDE and now the SSD won't work. You have to go back in to the bios and change the sata mode to AHCI and then make sure that the SSD is listed first in the boot sequence. This may take two restarts one to change the sata mode and the next to set the boot sequence. You may get lucky and only take one restart, but either way it should work.
Any time you change the bios to default it changes all your settings.
m
0
l
October 1, 2012 12:40:13 PM

Hmm, thanks for your answer but it seems as if thats not the problem since the mode was already set to AHCI on the default mode. Im now trying to start my computer again and it told me that i dont have an OS installed on that ssd, so i tried to install windows on the ssd again but it gave me an error code 0x80070057. So i then istead tried to install it on my 2TB Wester Digital hard drive and it worked witouth any problem.. Im starting to think maybe my ssd died?
m
0
l
Related resources

Best solution

a b V Motherboard
October 1, 2012 12:48:14 PM

clear CMOS, remove all drives except the drive you want to install the OS on, and reboot and install windows after deleting the partition it is on

this really has nothing to do with reinstalling windows (you should not have tried to reinstall), but since you already started the process over, you must finish it
Share
October 1, 2012 1:57:30 PM

Clearing CMOS sloved the problem, thanks for the answers!
m
0
l
October 1, 2012 1:57:50 PM

Best answer selected by pasteyh.
m
0
l
!