Sign in with
Sign up | Sign in
Your question

Need help keeping AMD FX-4100 at steady clock speed

Tags:
Last response: in CPUs
Share
December 19, 2011 3:41:14 PM

Hello all, I recently OC'd my AMD FX-4100 in my BIOS by raising my clock speed multiplier. I overclocked it to 4.6GHz. The problem is that the CPU won't remain at 4.6, and it usually jumps all the way down to 2.5 or even 1.4. Can someone please help me out and tell me what I need to do to keep the GHz at 4.6. I wouldn't even mind bringing it down a few hundred MHz to reach stability.

My specs are as follows:

MOBO: ASUS M5A78L-M LX PLUS

CPU: AMD FX-4100 4-Core Unlocked Processor (Stock clock speed is 3.6 GHz)

GPU: Nvidia GeForce GTX 560 Ti 1024MB (Manufactured by ZOTAC)

Memory/RAM: 8GB Corsair Vengeance

PSU: Sunbeam 680w

Thanks in advance!
a b à CPUs
December 19, 2011 4:19:35 PM

if you want it to stay at 4.6, disable amd cool n' quiet thru bios
m
0
l
December 19, 2011 4:21:36 PM

Did that already xD
m
0
l
Related resources
a b à CPUs
December 19, 2011 4:21:48 PM

Cool N' Quiet would most likely be your problem. What it does is clocks your CPU down so it doesn't get as hot or use as much power. When your CPU needs the power, it will put it back up to 4.6Ghz. You can disable it via the BIOS.

Hope this helps. :) 
m
0
l
a b à CPUs
December 19, 2011 4:22:47 PM

iZivix said:
Did that already xD

Hmmm. Well, that is kinda odd. Does it jump back to 4.6Ghz when you stress it or game?
m
0
l
a b à CPUs
December 19, 2011 4:23:12 PM

do you have AMD vision control center installed, look for cpu power or whatever it is (next to amd overdrive)
m
0
l
December 19, 2011 4:41:44 PM

Quote:
Hmmm. Well, that is kinda odd. Does it jump back to 4.6Ghz when you stress it or game?


I don't think so. I have CPU-Z open and i'll minimize a game and look at it and it will not be 4600 many times
m
0
l
December 19, 2011 5:03:06 PM

Quote:
do you have AMD vision control center installed, look for cpu power or whatever it is (next to amd overdrive)


That fixed it! I found the power manager and set it to the high performance profile and now it's staying at 4600MHz. Thanks everyone for helping! :D 
m
0
l
!