Sign in with
Sign up | Sign in
Your question

Sabertooth X58 keeps starting and stopping

Last response: in Motherboards
Share
October 2, 2012 4:27:01 PM

My newly assembled machine booted up -- though I never heard any beeps -- and installed Windows 7 just fine. It then ran for several hours as I downloaded and installed all of the Windows updates with no issues. During this time it rebooted probably a half dozen times with never a problem.

Since I was sharing the monitor, keyboard and mouse with my main computer and needed to do some things on it I shut down the new machine and moved those devices. The next morning I moved the cables back and pressed the on switch. From that moment on I have had the following symptom:

The PSU and CPU start briefly -- not more than 1 second -- and then shut down for a couple of seconds before repeating the process. It will do it forever if I don’t do anything. I can hold the MemOK button down and the fans will continue to run and the CPU, memory and graphics LEDs will stay on but it never brings up the boot page. As soon as I release the button it shuts down and begins to cycle [as previously described] again.

I disconnected everything from the motherboard except for the PSU -- even tried a different PSU -- but it made no difference. I tried just one stick of memory in each of the slots but that made no difference either. I cleared RST between changes.

I removed the motherboard and inspected all of the external connections -- all appeared ok. I then removed the CPU chip and inspected the pins on the socket and the contacts on the chip-- all ok -- and reinstalled the chip. I then cleaned the heat sink and the chip and applied new thermal grease and reinstalled the heat sink.

I set up an insulated pad on the side of the case so that I could hook up the 24 pin motherboard power connector and the 8-pin CPU power connector. I removed all of the other power cables -- it's a modular PSU -- and connected only the power switch from the case to the motherboard panel connector along with one stick of memory. I then powered it up and got the same symptom -- momentary on followed by a couple of seconds of off followed by a momentary on -- over and over and over. As before, if I hold down the MemOK button it will stay on but does not POST.

I then added the graphics card and got exactly the same symptoms.

I then disconnected the CPU power cable and pushed the start button. The red mem, cpu and graphics LEDs on the motherboard blink at about once or twice per second and the PSU fan is pulsing in synch which indicates that the PSU is still starting and stopping but is now staying on much longer and is off only momentarily.

Since I have tried a new PSU and it made no difference I can rule that out. I have 4 sticks of RAM and have tried each one of them in all 3 possible slots so I am ruling the RAM out.

That leaves either the CPU or the motherboard and I don't know of any way to test them.

I don't get it. How the heck did it go from working perfectly when it was gracefully shut down and powered off to no longer getting through POST and possibly not even getting to POST?

If you want to see it happening: http://www.youtube.com/watch?v=V72nODc1Ep4

========================================
[Product Information]
*Product Type: Motherboard
*Product Model: Sabertooth X58
*Product S/N: C2M0AC064008

Place of Purchase: Fry's Electronics
*Date of Purchase: 2012/6/15

[Motherboard Specification]
*Motherboard Revision: v1.02
*Motherboard BIOS Revision: 1402

[VGA Card Specification]
*VGA Card Vendor: MSI
*VGA Card Model: R5450
*VGA Card Chipset: ATI
*VGA Card Driver: Most recent

[CPU Specification]
*CPU Vendor: Intel
*CPU Type: i7-960 LGA1366
*CPU Speed: 3.2 GHz

[Memory Specification]
*Memory Vendor: Corsair
*Memory Model: CMZ16GX3M4A1600C9B
*Memory Capacity: 24 GB
a b Ĉ ASUS
a b V Motherboard
October 2, 2012 4:40:41 PM

What monitor are you using? What video input did you try?
October 2, 2012 5:33:58 PM

I have a BENQ monitor and the graphics card provides DVI output.

The symptoms are the same with my HP w2007 monitor and with the graphics card installed or not.
Related resources
October 2, 2012 6:50:32 PM

Interesting thing just happened.

I took everything apart. Then I cleared CMOS (with the battery out). Then I put everything back.

It finished POST and beeped and booted right into BIOS -- first time since this issue started several days ago. I hit F2 and it went right back to cycling on and off. I tried the same strip and build as above again but it just keeps turning on and off. I held the MemOK button down for a couple of minutes and no change.

I disconnected the CPU power connector and started it again. This time the PSU turned on and off at a very fast rate -- once or twice per second -- and all three LEDs blinked in sych.

That one time of working is, like the rest of this issue, puzzling.
October 12, 2012 3:27:30 PM

I finally gave up and RMA'd both the mobo and the CPU. Should have the replacements back in another week.

If I could delete this thread I would but since I can't I'll just comment here when it's done.

Howard
!