Sign in with
Sign up | Sign in
Your question

Help Configuring ASUS P8Z68

Tags:
  • Motherboards
  • SATA
  • Product
Last response: in Motherboards
Share
October 4, 2012 5:22:51 AM

Can anyone please help me figure out 3 things please, I have uploaded screenshots of my actual questions:

############################################
https://skydrive.live.com/redir?resid=C537E8B227DBDDCC!178
#############################################
1: What is Drive XPert Mode? I've tried google but can't seem to get around a direct answer, the default is set to normal mode however if I tried selecting super speed or ezbackup then it prompts me that the disks will need to be formatted before they can be used. Will this make my system faster ? Because I have 2x Sata III SSDs on these 6GB Sata ports.


2. Why aren't my Sata III SSDs showing up on the SATA configuration page (4th Picture) even though they are properly plugged in the correct Sata III Ports on the motherboard ? That is very odd, i'm wondering if I am actually using those 6GB ports the way it should or is it defaulting to 3GB. Enabling Hot Plug does not make a difference either.

3. This could be related to question #2, i'm not sure. On picture 5, (black screen) why does it say " Unconfigured" for both my SSDs ? Even though they are connected to the right port ? Please advise. Thank you very much.

More about : configuring asus p8z68

a c 180 V Motherboard
October 4, 2012 6:36:20 PM

It appears that you have the SSD's connected to the wrong sata ports. If you look at the drive expert pic you'll see that it says the drives are connected to the navy blue ports and in the sata port pic it says the sata 6gb ports are the grey ports.
Unconfigured means not formatted and partitioned.
m
0
l
a c 180 V Motherboard
October 4, 2012 6:39:29 PM

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

2 x SATA 6Gb/s port(s), gray and 4 x SATA 3Gb/s port(s), blue support Raid 0, 1, 5, 10 by Z68

If 2 of the 4 sata 3 ports are blue and 2 are grey the sata pors that you want your SSD's to be connected to are the grey ones because those are the ones that are supported by the Z-68 Intel chip.
m
0
l
Related resources
October 5, 2012 3:40:59 AM

Wow..you are sooo right! Thank you very much. That completely solved my problem. I could have sworn I had them connected to the correct ports but I was wrong. Thank you for your help!
m
0
l
a c 180 V Motherboard
October 5, 2012 4:42:01 AM

Your Welcome.
m
0
l
!