Sign in with
Sign up | Sign in
Your question

Problems! First Build

Last response: in Systems
Share
September 20, 2011 5:59:56 AM

Hi, I recently finished building my first new computer, but unfortunately when I boot up the computer, I only get a blank screen. On boot up, all my fans spin and all the lights are lit up. I have a Z68 mother board and from what I have researched it will not test beep.

I am however using a Samsung TV as a temporary monitor until my ASUS monitor arrives. The Samsung TV is plugged into my desktop through a PC monitor cable and the TV detects the signal but the screen is blank.

Please, can anyone help me figure out why there is nothing on my screen? Thank you :]


Parts down below.

Antec Three Hundred Black Steel ATX Mid Tower Computer Case

GIGABYTE GV-R687OC-1GD Radeon HD 6870 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card with Eyefinity

Corsair Professional Series Gold AX850 (CMPSU-850AX) 850W ATX12V v2.31 / EPS12V v2.92 80 PLUS GOLD Certified Modular Active PFC Power Supply

G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBRL

ASRock Z68 PRO3-M LGA 1155 Intel Z68 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

Intel Core i5-2500 Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor BX80623I52500

Seagate Momentus 7200.4 ST9500420AS 500GB 7200 RPM 2.5" SATA 3.0Gb/s Internal Notebook Hard Drive -Bare Drive

COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 "Heatpipe Direct Contact" Long Life Sleeve 120mm CPU Cooler Compatible Intel Core i5 & Intel Core i7

More about : problems build

September 20, 2011 6:08:24 AM

nvm got it working! haha :p 
m
0
l
!