Sign in with
Sign up | Sign in
Your question

Total shut down while playing SCII & SWTOR

Last response: in Components
Share
December 21, 2011 9:35:09 PM

Hello there. I've been stratching my head trying to diagnos the problem I am having. My computer shuts off while playing the 2 video games I mention. It could happen after 10 minutes or 30 minutes. No restart, just total shut down and I can immediately reboot. I had CPUID Hardware Monitor running during the last shut down and there was nothing sifnificant about temps. I did a one hour stress test with OCCTP and no shut down occured. I did the 15 furmark Burn in test and nothing happened. The only time I experienced the shut down outside of the games was when running a test for stability with GPUTool, the comp shut down after 2 seconds of test starting. I tried the test again later and nothing happened (I've done it a few times since).

I have all new componants in the computer except for the hard drive.

I should also mention one random bit of information. Every now and then (let's say once every 4 hours) the screen does a little jerk (shake). Nothing extreme but kind of odd.

MOBO: Asus M5A88-V EVO
CPU: AMD Phenom II X6 1090T
Mem: DDR3, 8 gigs. Kingston
Video card: AMD Radeon 6770 1Gig DDR5
PSU: Coolmaster extreme power plus 550W

ps: I wasn't sure where to post this, I also have it under gaming
December 21, 2011 9:46:32 PM

It seems there is something wrong GPU wise since all you're problems are when using the actual GPU. Do you have a spare GPU to test and/or spare Power Supply? That is what I would try first since it seems as soon as power is drawn to the GPU the PC tanks.
!