Sign in with
Sign up | Sign in
Your question

Can't Remove a Saved Password

Last response: in Windows XP
Share
Anonymous
July 20, 2004 10:12:37 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

The password I want to remove does not appear in User
Accounts / Manage Network Passwords in the Control Panel.
But every time I go to a certain web site, my username
shows up in a picklist, and if I pick it my password is
filled in.

There is only 1 account on my computer. The guest account
is not enabled.

How do I make this saved username and password for that
web site go away?

More about : remove saved password

Anonymous
July 20, 2004 12:18:38 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Use your Delete key to delete it.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

---------------------------------------------------------------------------------

"JBx" <anonymous@discussions.microsoft.com> wrote in message:
news:07c901c46e5b$3abe8420$a601280a@phx.gbl...
|
| The password I want to remove does not appear in User
| Accounts / Manage Network Passwords in the Control Panel.
| But every time I go to a certain web site, my username
| shows up in a picklist, and if I pick it my password is
| filled in.
|
| There is only 1 account on my computer. The guest account
| is not enabled.
|
| How do I make this saved username and password for that
| web site go away?
July 20, 2004 1:41:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

JBx wrote:
>
> The password I want to remove does not appear in User
> Accounts / Manage Network Passwords in the Control Panel.
> But every time I go to a certain web site, my username
> shows up in a picklist, and if I pick it my password is
> filled in.
>
> There is only 1 account on my computer. The guest account
> is not enabled.
>
> How do I make this saved username and password for that
> web site go away?

In Internet Explorer, select Tools > Internet Options > Content tab >
click the AutoComplete button, click Clear Passwords.
Anonymous
July 21, 2004 5:17:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks - that worked!


>-----Original Message-----
>JBx wrote:
>>
>> The password I want to remove does not appear in User
>> Accounts / Manage Network Passwords in the Control
Panel.
>> But every time I go to a certain web site, my username
>> shows up in a picklist, and if I pick it my password is
>> filled in.
>>
>> There is only 1 account on my computer. The guest
account
>> is not enabled.
>>
>> How do I make this saved username and password for that
>> web site go away?
>
>In Internet Explorer, select Tools > Internet Options >
Content tab >
>click the AutoComplete button, click Clear Passwords.
>
>.
>
!