Closed Solved

Issue with ATI Catalyst Control Centre

A warmth Hello!

My ATI Catalyst Control Centre for my Power Color RadeonHD 5450 512Mb video card, which recently purchased, is not "popping up" when I click on it. I read that it requires .NET. I have .NET 3.5 SP1. Attempted to install .NET 4, but a fatal error occurred during the installation. This is the message I got:

OS Version = 5.1.2600, Platform 2, Service Pack 3
OS Description = WinXP - x86 Professional Service Pack 3
CommandLine = C:\1c9254fe4bf944fc1a0bdaeb10\\Setup.exe /x86 /x64 /ia64 /web
TimeZone = Pacific Daylight Time
Initial LCID = 1033
Using Simultaneous Download and Install mechanism
Operation: Installing
Package Name = Microsoft .NET Framework 4 Setup
Package Version = 4.0.30319
User Experience Data Collection Policy: UserControlled
Number of applicable items: 8
ServiceControl operation succeeded!
MSI (C:\DOCUME~1\TiKon\LOCALS~1\Temp\Microsoft .NET Framework 4 Setup_4.0.30319\netfx_Core_x86.msi) Installation failed. Msi Log: Microsoft .NET Framework 4 Setup_20110720_185156765-MSI_netfx_Core_x86.msi.txt
Final Result: Installation failed with error code: (0x80070643), "Fatal error during installation. " (Elapsed time: 0 00:02:49).

Do you have a solution for me?

Many thanks!
3 answers Last reply Best Answer
More about issue catalyst control centre
  1. Best answer
    sorry to cut and paste but these M$crosoft folks can explain it better than me LOL
    http://support.microsoft.com/kb/976982
    that is an M$ article explaining how to fix the error
  2. Best answer selected by mousemonkey.
  3. This topic has been closed by Mousemonkey
Ask a new question

Read More

Radeon x86 Catalyst ATI Graphics