Sign in with
Sign up | Sign in
Your question

Flashed Asus Bios results in boot issue

Last response: in Motherboards
Share
October 6, 2012 4:37:49 PM

I flashed my asus P6T Deluxe V2 succesfully in Win 7 to the latest Bios version 1202.

Then when rebooted, I was able to get into the BIOS or windows (once), but as soon as you save the new settings (or reboot again), nothing: black screen... not even the bios screen to get to F2/DEL...

Then when the CMOS is resetted it allowed me in the bios/windows, but the BIOS data (time, HD priority, etc) does not seem to get saved and like before a reboot brings a black screen. So then the only way to get in the BIOS again is to reset the CMOS by removing the battery or changing the jumpers on the MB. Flashing to an earlier version does not seem to help... obviously (yes dumb) I didnt save the old bios firmware. No overclocking activities are in play, neither do I have raid or any other special setups required.

Thanks for your tips!
:bounce: 
a b V Motherboard
October 6, 2012 7:33:04 PM

Check CMOS battery for 3 volts.
October 8, 2012 6:53:11 PM

Thanks Knightdog, but I just changed the battery for a new one and no success.

Any other ideas? As said I can access my windows environment but I cant shutdown as then it wont boot any more (and to leave the PC on for ever or reset the CMOS each time is not my ideal solution).

Cheers, Ray
a b V Motherboard
October 9, 2012 1:31:59 AM

Contact ASUS, you might need a new BIOS chip but I hope not! See what they say.
!