Sign in with
Sign up | Sign in
Your question

PC wont boot

Last response: in Systems
Share
September 21, 2011 6:03:42 AM

So I've been having a problem with my newly built PC the last few days. Everything is connected properly, but when I power up the system; it won't boot. All of the fans spin, all of the lights (even the lights on the motherboard itself) are on, the HDD is working, PSU fan spins; but the screen stays a solid black. The only thing I haven't noticed is any beeps or sounds coming from the speaker on the board. I have no idea which part is at fault or which ones I should test.

Here's my build:

Motherboard: MSI GF615M-P31
CPU: AMD Phenom II x4 965 Black Edition
RAM: Corsair 4 GB DDR3 (2x2GB)
GPU: nVidia GeForce GTS 450
PSU: Apevia Warlock 750W

I've tried all of the usual troubleshooting steps as well. I've reseated the RAM, testing every possible configuration: same problem. I've tried using the onboard video instead of the video card: same problem. I've tried booting with only the necessary parts: same problem. I've tried to reset the CMOS: same problem. I've asked on a few other sites about this problem and I usually get really dumb responses such as "Make sure the PC is plugged in", or "Are you sure the monitor is on?"

I did, however, get one response that made me think I had found my problem. An outdated BIOS that doesn't support my CPU. According to the MSI website my CPU requires BIOS version 1.3. I thought I had found my problem until I looked on the motherboard itself and noticed it said "7597 VER: 1.3", so unless that means something else entirely then an outdated BIOS shouldn't be my problem.

So I'm asking the experienced people on this site: What would you suspect is my problem and how can I fix it? This is my first build and it's kind of discouraging when your first build doesn't work.

More about : wont boot

September 21, 2011 6:32:38 AM

do you have another PSU you could use for testing?
m
0
l
September 21, 2011 6:35:54 AM

Ver. 1.3 usually refers to the mobo itself NOT the BIOS version which can change any time in production. Obviously you can't check or update the BIOS if the mobo won't boot. If you bought the mobo recently it should have a new enough BIOS to boot as the Ver. 1.3 was released in 9/2009 amd newer versions since.

Have you tried the new build won't boot troubleshooting tutorial? Often it's a simple thing like one missing 12v cable to the mobo or Vid card. Take a look and see.

http://www.tomshardware.com/forum/261145-31-perform-ste...

http://www.msi.com/product/mb/GF615M-P31.html#/?div=BIO...
m
0
l
Related resources
September 21, 2011 6:36:08 AM

I do, but since everything is powering on just fine is the PSU really a possible issue? And I've went through every one of those steps as well, that was what i first looked at. It's rather odd though that the numbers on the motherboard match exactly with the BIOS numbers isn't it?
m
0
l
September 21, 2011 6:41:51 AM

You never know for sure on numbers... You can also try the PSU "paper clip trick" if you want to by-pass the case switche.
m
0
l
September 21, 2011 6:48:59 AM

So, my problem still most likely lies with an outdated BIOS then?

Edit: The manufactured date on the box shows 12/2010, so it should have v1.3 I would hope so anyway.
m
0
l
!