Sign in with
Sign up | Sign in
Your question
Solved

Asus M4A88T-M, Enabling of Unleashing mode failed

Last response: in Motherboards
Share
October 7, 2012 8:17:52 AM

Hello,

Title basically says most of the topics subject, but I'll provide more info.
So, my mobo is Asus M4A88T-M, with Bios version 2403, processor is AMD Phenom II X2 560 BE. Few days ago, I was searching in Google about unlocking the same processor, so it could have three or four cores, instead of two. Thought I should try myself also, and the problems started to come.

I rebooted my PC, went to BIOS, activated ACC, enabled Unleashing mode, and disabled cores from 4th to 6th. I saved the settings and rebooted. I thought it was going to boot correctly, instead it threw me into POST Bios message, saying "Enabling of Unleashing mode failed". I rebooted several times, with no luck. I even tried to disable every extra core, so only the second one was enabled. And again, Unleashing mode doesn't go on. I disable Unleashing mode and ACC and my system boots just fine.

There is also the "Press 4 to activate ASUS Core unlocker" -feature, but whenever I press 4, my system just dies and it doesn't reboot anymore, and I have to reset the CMOS to get my PC back up and running. I'm running out of options here, so assistance is needed.

Thanks in advance! :) 
PS: I apologize, if my English is bad (isn't my mother language) and also, if this thread is in wrong section.
a b Ĉ ASUS
a c 400 V Motherboard
October 10, 2012 2:27:52 AM

Your English isn't bad at all. I admire anyone who can converse in more than their mother tongue.

But to your point... it may be that the PhII X2 560BE that you have is one of the few that have totally bad disabled cores. Did you buy the prosessor new or was it bought used?
m
0
l
October 11, 2012 5:11:45 AM

It was bought brand new from a webshop, but I should also add, that even when I try to overclock my processor, it also fails to OC it correctly, and throws me to the POST BIOS message... I can adjust some other things, but, again, it fails to boot. (Only thing I can correctly adjust is the RAM Speed, which was my main problem to BSODs) I wouldn't really want to spend 110 euros to a X4 :??: 
m
0
l
Related resources
a b Ĉ ASUS
a c 400 V Motherboard
October 11, 2012 3:05:43 PM

The more I think about your situation, the more I'm inclined to think the problem is motherboard related. If it was simply a matter of the CPU having defective disabled cores, switching them off and just using the good cores should not cause a problem. But, if I understand you correctly, as long as you have ACC enabled the system won't boot even with just the 2 good cores?
m
0
l
October 11, 2012 5:28:44 PM

My system boots fine if the ACC mode is on, but if I activate Unleashing mode and from there I disable every core, excluding the second good core, then it fails to boot.
m
0
l

Best solution

a b Ĉ ASUS
a c 400 V Motherboard
October 11, 2012 6:52:53 PM

I'm trying to remember how that BIOS on an AMD board worked. Do you need to have 'unleashing' mode enabled to activate the dormant cores? Or just enabling ACC all that's required to allow activation of dormant cores?

Another thng, I believe you need to leave core 1 active for booting. Just picking a core may not work. Have you tried that?
Share
October 12, 2012 6:17:15 AM

Yes, you need to have the Unleashing mode on, so you can activate the locked cores. I haven't tried leaving Core 1 active, I'll try it ASAP, once I get out of school :) 
m
0
l
October 12, 2012 2:45:50 PM

So, finally got out of school, and instantly, I started to fiddle with the settings. ACC to Auto, Unleashing mode On, disabled cores from 2nd to 6th. My system boots correctly, and as soon as I logged on, I noticed: "Device is ready to use (AMD Phenom II X4 B60)" I was happy, resetted, enabled cores from 2nd to 4th and the BIOS said also, that my CPU was a X4 B60. Saved the settings and system booted. I opened the CPU-Z, only to find that I had only ONE core and thread. I resetted and bumpped up the CPU multiplier (to 3,8GHz), but it didn't help anything, shows that I still have one core and thread.

So, do I have to forget about it, and live with a overclocked X2 560, or is there any hope left?
m
0
l
a b Ĉ ASUS
a c 400 V Motherboard
October 12, 2012 3:16:19 PM

Something's not right here. There should be no reason CPU-Z is showing only one core. At worse, you should have a normal PhII X2 560 with cores 1 and 2 active. But if the BIOS indicated you had a PhII X4 B60, that meant the 2 dormant cores were turned on. Granted, they may not be 100% stable, but if you can boot to Windows they should show up in CPU-Z during idle.

Try setting everything back to normal (PHII X2 560) and reboot. Ignore the request to unlock for the time being. Check CPU-Z. If all looks normal, re-boot and accept the option to unlock the processor. See what happens.
m
0
l
October 12, 2012 4:07:57 PM

I reverted back to normal settings and X2 is showing in CPU-Z, with it's two cores and threads. I'll try tomorrow to unlock it again, but if they were turned on, why CPU-Z showed that I only had one core active? (Speedfan, Task Manager and the System information showed also, that, only one core activated...)

EDIT: I think it may have something to do with the processor not getting enough power, because M4A88T-M has only a 4-pin ATX12V, and my PSU has a 8-pin one. (And I think, that 600w PSU is enough for a X4 B60) Seems that I don't have any other option than accept, that my CPU can be unlocked, but it doesn't get enough power. Still, thanks for your help :) 

(Also, I had trouble picking the best answer :p )
m
0
l
October 14, 2012 6:23:58 AM

Best answer selected by Dezent777.
m
0
l
a b Ĉ ASUS
a c 400 V Motherboard
October 14, 2012 9:57:51 PM

The 4 pin CPU power cable will provide more than enough power for the PhenomII. That's not the problem.
m
0
l
!