Sign in with
Sign up | Sign in
Your question

Gigabyte 990fxa ud3 wont boot from CD when drives are in RAID

Last response: in Motherboards
Share
October 7, 2012 8:23:59 AM

Hello, I'm trying out a new build, but I'm
having trouble with my motherboard and RAID. It seems like the whole system won't boot if I have a RAID array set up. It'll always get stuck to a black screen that says 'Loading Operating System'. I've already looked this problem up high and low, but I could not find a solution. I tried disabling 2nd and 3rd boot and only allowing it to boot from the CD-ROM, but it still won't boot? Any suggestions? Any answers aside from 'sell your other hard drive' is greatly appreciated.

Also, POST goes too fast sometimes to enter BIOS or RAID config, anything I can do about this?
a c 468 V Motherboard
October 7, 2012 8:42:41 AM

Snivory said:
Hello, I'm trying out a new build, but I'm
having trouble with my motherboard and RAID. It seems like the whole system won't boot if I have a RAID array set up. It'll always get stuck to a black screen that says 'Loading Operating System'. I've already looked this problem up high and low, but I could not find a solution. I tried disabling 2nd and 3rd boot and only allowing it to boot from the CD-ROM, but it still won't boot? Any suggestions? Any answers aside from 'sell your other hard drive' is greatly appreciated.

Also, POST goes too fast sometimes to enter BIOS or RAID config, anything I can do about this?

check that you have the newest bios on the mb. may be a bios fix for your issue. most times it putting the cd-rom on the wrong sata port. some mb have 3 party contollers that are made for data drives only not cd-roms. also check in boot menu that the cd-rom not the efi cd-rom. a lot of mb with two bios make two bootable cd-roms onefor the standard cd-rom and one for the efi cd-rom.also under the boot menu turn off quick boot and make sure the delay time set to 30 sec on longer.
m
0
l
!