Sign in with
Sign up | Sign in
Your question

Gigabyte UD5H Mobo questions - If you have this mobo

Last response: in Motherboards
Share
October 7, 2012 5:39:41 PM

Anyone on this board have the Gigabyte z77x-ud5h mobo?

If you do, read on... unless you know the answer

Tried testing it to post, but no power came on.... thats one thing, I was going to see if had any error codes on the LED that is on the Mobo, but there is no cable to attach... does anyone have this mobo and tell me where to find that cable to attach to make the LED work, or should it work without the cable (gigabytes book says its the purple/yellow one, didnt see one like that at all)

I have a Seasonic x850 PS, so im not sure if the PS is DOA or what.. thats the problem sometimes.. cant test things until you start getting them built.

Didnt even hear a fan spin or anything when plugging in the PS and flipping the switch.
a c 429 V Motherboard
October 8, 2012 3:57:28 AM

I don't have that board, but I'm curious as to what cable you are refering to. The boards I've had that have LEDs for debugging never required any cable. But the debugging won't do any good if you can't get the board to power up.
m
0
l
Related resources
a b V Motherboard
October 9, 2012 1:48:44 AM

debugging led needs no cable .. status led needs power cable connected to power button ..
m
0
l
a b V Motherboard
October 14, 2012 2:55:51 PM

NitzerEbb said:
Anyone on this board have the Gigabyte z77x-ud5h mobo?

If you do, read on... unless you know the answer

Tried testing it to post, but no power came on.... thats one thing, I was going to see if had any error codes on the LED that is on the Mobo, but there is no cable to attach... does anyone have this mobo and tell me where to find that cable to attach to make the LED work, or should it work without the cable (gigabytes book says its the purple/yellow one, didnt see one like that at all)

I have a Seasonic x850 PS, so im not sure if the PS is DOA or what.. thats the problem sometimes.. cant test things until you start getting them built.

Didnt even hear a fan spin or anything when plugging in the PS and flipping the switch.


Hi - Seasonic x series fans don't run at all unless needed (when temps get higher)

Tom
m
0
l
!