Sign in with
Sign up | Sign in
Your question
Closed

Storage HDD Causing Slow Boot

Last response: in Systems
Share
September 22, 2011 3:05:10 AM

If you want the full background, you can look here: http://www.tomshardware.com/forum/297210-30-motherboard...

But, long story short, my new computer boots slowly when I have my 2TB Samsung HD204UI hard drive connected, but boots lightning fast when it's disconnected. Windows is installed on a Crucial 64GB SSD. The motherboard is an Intel DH67BL, and the processor is an intel i5 2500k.

The boot order is properly set, and I've tried multiple SATA ports, and cables. Does anyone have any suggestions for getting rid of the slow boot time? The HDD runs fine otherwise.
a b B Homebuilt system
September 22, 2011 3:16:09 AM

Tough question without more info on your boot setup. My first question is what is in the BIOS setup, because it may be looking for a boot from the Samsung. BTW. I run two of those 2 TB Samsung beasts alsong with two 1.5 TB Seagates, & a 640 GB WD Caviar Black behind a Crucial 300 C SSD and I have no issues with the boot.
Score
0
September 22, 2011 3:44:26 AM

chesteracorgi said:
Tough question without more info on your boot setup. My first question is what is in the BIOS setup, because it may be looking for a boot from the Samsung. BTW. I run two of those 2 TB Samsung beasts alsong with two 1.5 TB Seagates, & a 640 GB WD Caviar Black behind a Crucial 300 C SSD and I have no issues with the boot.

Crucial SSD is plugged into SATA port 0.
Samsung 2TB HDD is in SATA port 1.

Boot device priority: Optical drives, Removable Drives, Hard Disk Drives, Network

Hard Drive Order: SATA port 0 (SSD), SATA port 1 (HDD)

It shouldn't be looking to boot from the HDD. The part that it gets hung up on is the Windows 7 loading screen. Normally the animation doesn't even finish, but with the HDD hooked up it stalls for a while.
Score
0
Related resources
a b B Homebuilt system
September 22, 2011 4:42:17 AM

I know Samsung had released a firmware update for the HD204UI so maybe you should look into that.
Score
0
a b B Homebuilt system
September 22, 2011 4:59:58 AM

Use a stopwatch and time the boot process with and without the HDD hooked up. it would be useful to know exactly what the difference is.
Score
0
September 22, 2011 5:00:42 AM

ko888 said:
I know Samsung had released a firmware update for the HD204UI so maybe you should look into that.

Installed that too. No change... Once I'm done backing it up, I'm going to run the samsung diagnostics utility. If that doesn't fix it, I guess I'll try formatting it.
Score
0
September 22, 2011 6:28:50 AM

JKatwyopc said:
Use a stopwatch and time the boot process with and without the HDD hooked up. it would be useful to know exactly what the difference is.

With HDD plugged in: 15.43 seconds at intel boot screen, 22.99 seconds at Windows 7 loading screen, 6.35 more seconds until fully booted. Total: 44.77 seconds.

With HDD disconnected: 8.45 seconds at intel boot screen, 5.17 seconds at Windows 7 loading screen, 6.63 more seconds until fully booted. Total: 20.25 seconds.

Samsung diagnostics tool revealed no issues.
Score
0
September 22, 2011 6:55:16 AM

Doesn't Windows do so some diagnostics for disk health during boot up? In order for Windows explorer to have access to the files on the HDD the OS needs to check the File system before you can boot into the active OS screens. Even though we are used to them now 2TB is a lot of data and a lot of sectors. It is going to take a few seconds for all that space to be analyzed.

Same thing happens with a external hard drive. Try connecting a a large external HD and time how long it takes from when you plug it in to when it becomes available to search in explorer. I think you will see a similar but even longer effect.
Score
0
September 22, 2011 7:03:07 AM

Your HDD is 31x larger and has data read speed about 1/3 of your SSD. It should not be surprising that it takes a little longer to read the file system.
Score
0
September 22, 2011 7:09:47 AM

jbart1981 said:
Your HDD is 31x larger and has data read speed about 1/3 of your SSD. It should not be surprising that it takes a little longer to read the file system.

I think you may be right. I formatted the drive, and when it was empty, I got a total boot time of 27.73 seconds. I'm currently loading my data back onto it, but I suspect my boot time will slow down as I begin to fill it up. I'll keep you posted.
Score
0

Best solution

September 22, 2011 4:27:11 PM

I have a similar issue with my external HD - it has a 2.3TB music collection with 500,000 files. Over USB 2.0 it takes a long time before I can access it after plugging it in and has the same issue during boot up - very noticeable because my system drive is an OCZ Vertex 2 SSD. When connected to USB 3.0 the time is dramatically shorter but still noticeable.
Share
September 22, 2011 7:33:04 PM

Well, after formatting and loading 445 gigs of data back onto the HDD, and I am still getting fast boots! The formatting must have done something, although I'm not sure what. The only thing I didn't load back on was a Windows backup image, but that shouldn't have had an effect.
Score
0
September 23, 2011 2:51:51 AM

Best answer selected by bosaki.
Score
0
October 16, 2011 10:24:41 PM

I wanted to note, I am having the same issues with a fresh install of windows 7, with 2 HD204UI drives full of data and movies. I unplug them and boot is lightning fast as usual, from power button on to surfing the net in 19 seconds flat. I plug them back in and it adds 20+ seconds to the boot time of the machine.

It did not do this with the original install of windows but then again, on the previous install, I put them in fresh with no data and formatted them. So that is my next step per your advice, I am backing them up and will format both and see what happens. Very frustrating as I have been chasing ghosts for a day thinking it was something with the install until I unplugged them!
Score
0
April 16, 2013 2:18:29 PM

I read here sometimes and i like this place. I was having this same boot issue but i don't have an ssd. after poking around on the internet i found nothing. messing around in the hardware manager i found that there was an option selected default called write caching policies under policies after you go into properties for the hard drives. all of them have this selected. after unchecking this it boots and shuts down fast as it was before. maybe faster.

shutdown time 22.5 sec
boot up about 40

hope this helps anyone that stumbles upon this like i did.
Score
0
!