Sign in with
Sign up | Sign in
Your question

Asus P8P67 pro red CPU led

Last response: in Motherboards
Share
October 8, 2012 6:55:30 PM

I have been running my computer for about 6 months. within the last week the USB port started trying to find software and disconnecting all connected devices would stop working. Lights on keyboard would flash but i would be unable to do anything but shutdown via case. then last night I updated bios. booted correctly once then same issue appeared and computer won't boot. At first VGA light was on tried mem swap and Vga light went off and CPU red light came on. tried reseating nothing happened.

Memory: Corsair Vengeance 8 GB ( 2 x 4 GB ) DDR3 1600 MHz (PC3 12800) 240-Pin DDR3 Graphics: EVGA GeForce GTX 560 Ti
MOBO: Superclocked ASUS P8P67 LGA 1155 SATA 6Gbps USB
HD: Corsair Force GT 180 GB SATA III/6G
PSU: Intel Core i5-2400 3.10 GHz 6 MB Cache
POwer ULTRA 750w ATX power supply
a b Ĉ ASUS
a c 176 V Motherboard
October 8, 2012 7:28:41 PM

Sounds like you could have a defective bios chip or a corrupted bios file, does that motherboard have dual bios? If it does you could try switching to the other bios chip.
October 8, 2012 8:42:17 PM

contacted Asus was told to RMA known issue
a b Ĉ ASUS
a c 176 V Motherboard
October 8, 2012 10:45:11 PM

That's good , at least it's going to get fixed.
!