Sign in with
Sign up | Sign in
Your question

Disable onboard graphics in BIOs?

Last response: in Motherboards
Share
October 8, 2012 10:02:11 PM

i have an asrock z77 extreme4 and intel core i5.

lately my evga 670 ftw hasn't displaying things quite right (some blocky letters and jagged 3d models) and i was wondering if it was because the onboard intel HD 4000 graphics were enabled along with my 670.

how would i go about disabling the intel graphics and forcing my computer to use the 670? i'm not even sure if this is the problem but i'm running out of ideas.'

i click f2 at start up and am not sure where to go from there.

thanks
a b å Intel
a c 170 V Motherboard
October 8, 2012 10:35:27 PM

Laza88 said:
i have an asrock z77 extreme4 and intel core i5.

lately my evga 670 ftw hasn't displaying things quite right (some blocky letters and jagged 3d models) and i was wondering if it was because the onboard intel HD 4000 graphics were enabled along with my 670.

how would i go about disabling the intel graphics and forcing my computer to use the 670? i'm not even sure if this is the problem but i'm running out of ideas.'

i click f2 at start up and am not sure where to go from there.

thanks


The Intel adapter is not the issue. They can run side by side without any problems in Windows 7. Windows Vista doesn't support this.

The blocky lettering in some applications come from poor hardware-acceleration (firefox, Flash) and driver-forced anti-aliasing (MLAA,FXAA)
m
0
l
!