Sign in with
Sign up | Sign in
Your question
Solved

Computer

Last response: in Systems
Share
September 22, 2011 7:38:14 PM

i have asrock G31M-S.R2 MOTHERBOARD,with RAM-2GB,CORE2DUO PROCESSOR .when i am installing vga driver ,the monitor gets in to sleep mode.........no video....but when i uninstall vga driver..monitor.......comes on.......and showing the video.........i have samsung syncmaster794mg monitor....plz anyone help.........what should bethe problem.......

More about : computer

September 22, 2011 7:45:06 PM

I'm not 100% clear on the issue but you may want to try a newer/older driver version.

If you lose video once the driver is installed how are you uninstalling the driver?
m
0
l
September 22, 2011 7:58:18 PM

driver related, I've had the same problem with some intel boards. If this driver is the latest try an archived release, if it's the oldest try the newest lol.
m
0
l
Related resources
Can't find your answer ? Ask !
September 22, 2011 9:20:00 PM

i had already used the archived release.but not working..................this one is only available in its own website.i.e asrock.com.......
m
0
l
September 22, 2011 9:21:37 PM

zaho0006 said:
I'm not 100% clear on the issue but you may want to try a newer/older driver version.

If you lose video once the driver is installed how are you uninstalling the driver?

by entering in to safe mode..........
m
0
l
September 22, 2011 9:45:41 PM

does windows supply generic drivers or are you updating because you need drivers, period?


If windows has generics, I'd think you might just go ahead and use those.

If it came with a disc try the drivers on that

past that you might have to splurge on a cheap-o video card.
m
0
l
September 23, 2011 7:43:59 AM

Actually i had previously intel945G motherboard....it got damaged......but processor was in good health.....so i replaced it with asrock G31M-S.R2 board with the same processor,,,,i then formatted the c-drive with windows xp professional....i found that......the screen which said press any key to boot is not coming....monitor shows Hz?.......but if i press any key process of formatting is going on....only that monitor is showing nothing........after the setup file copies.........restart taking place......then the bluescreen which comes after restarting is coming..........(blue screen which shows device is installing,start menu items is installing,finishing your installation.........) .then after completion of installation ..........window is coming......if i install the vga driver from the cd given with motherboard .........screen goes black........and monitor goes in to sleep mode......light of monitor is blinking.........sound driver is working properly,then i pressed the music button of keyboard.....to see music is coming or not........music does play.......that means........every thing is ok......in cpu.there should be any problem with monitor compatibility ,i think so......
m
0
l
September 23, 2011 2:56:04 PM

You know what, there just might be

Hit F8 at startup, and go into VGA 800x600 mode. ,If video works in this mode (it's not safe mode, just like a sort of low video resolution mode.) From there right click on your desktop, go to properties, and apply the video slider at a very low resolution. I can't find your monitor specs after a couple minutes of googling, but IIRC the syncmaster series is more than a couple years old, it may be that your computer automatically goes into 1280x1024 and your monitor cannot handle this resolution. Newer monitors will display "Out of range" or something of the like but an older monitor may not know what is going on

just a guess, can't hurt. If you can't boot in this low resolution mode with the drivers loaded than it may be an issue with the board. we will at least know it's not just with the monitor.

and I wouldn't think it's an "incompatibility" as i've never heard of any monitors and video that wouldn't go together so long as the cords connect, maybe in very strange instances but I don't think this is the problem here.
m
0
l
September 23, 2011 6:34:59 PM

thanks for the help.........monitor is showing after the logon window if vga driver is not installed,how can i know.....where is the option of vga 800x600 mode,as the monitor...don't show the picture......if i press f8.......is there any chance of error setting in bios setup........?
m
0
l

Best solution

September 23, 2011 7:41:50 PM

I guess I should clarify, you should start pressing F8 after your motherboard is done POSTing, but before windows starts loading, as soon as your motherboard stops spitting out information/a pretty picture with ASrock on it, start slapping F8.

This will bring up the boot options for Windows. you will get a black screen with "safe mode, safe mode cmd prompt" etc in a list, one of the options will be 800x600 VGA mode, which will only start your computer at a lower resolution. If it comes up like this with the driver installed then we can conclude that the resolution is too high for your syncmaster to display.
Share
September 23, 2011 8:03:13 PM

that i was trying to tell you...monitor is also not showing the black screen with"safe mode, safe mode cmd prompt" etc in list......is there any vga cable available in market to connect the cpu with the laptop...screen
m
0
l
September 25, 2011 6:15:42 AM

Best answer selected by party9.
m
0
l
September 26, 2011 1:35:56 PM

did you get it resolved?
m
0
l
September 27, 2011 7:02:21 PM

not yet..........
m
0
l
!