Sign in with
Sign up | Sign in
Your question

New motherboard will not boot

Last response: in Motherboards
Share
a b V Motherboard
October 9, 2012 4:01:25 AM

Hey guys,

So I got a new motherboard, and just as the title has said, I can't get it to boot. Its probably after about 1 in 20 boots I can get it running. I just switched over to an ASRock Extreme3 Z77. I did a fresh install of Windows and everything.

Being good with computers, I've done alot to try to fix this, but have gotten no results.

Any help or suggestions is appreciated.

I will say that the computer itself will turn on, and it will start whirring and what not, but there is no display on the screen. Bad board you think?

And help is appreciated. Thanks,
-Gunner.

More about : motherboard boot

a b V Motherboard
October 9, 2012 7:16:17 AM

Hi, Any power on mobo? Cpu fan running? It could be bad psu.

I think you just keep pressing power button and works 1 in 20 try. Is it? My guess is psu? You should try with another psu to see what happen.
a b V Motherboard
October 9, 2012 7:21:16 AM

I actually got it to work. It would turn on and boot and all, but then it wouldn't display anything. The power supply is an Antec HCG 620.

What got it to work was actually plugging my H60 cooler into a molex to 3-pin converter, and not the motherboard. Guess the board got confused.

I'm going to leave the thread for now though just in case it doesnt solve the problem.
Related resources
a b V Motherboard
October 9, 2012 6:50:47 PM

Again the problem persists, but I have figured out the problem for sure this time. My motherboard will not boot with 2 graphics cards in the PCI-E slots. Maybe it thinks that they are supposed to be in SLI or something. I tried the GTS250 I have for Physx in each slot and it works, and the 460 in each slot and it works, but together they do not work. I would like to get the Physx to work though. So any suggestions are great.
a b V Motherboard
October 10, 2012 6:16:30 AM

But it worked before. Is it stuck before windows boot?
a b V Motherboard
October 10, 2012 6:19:13 AM

Its actually stuck before the BIOS post or logo.

Although as of now, after working a cumulative of 10 hours on trying everything I can think of or find on the internet, I decided it would be easier to RMA the board, as I really have to get back to my work I need to do on the computer. Its not that I needed a new one, I just wanted an upgrade.

Luckily Newegg is super cool about returns.

I'll give you best answer for your time. Thank you!
a b V Motherboard
October 10, 2012 9:02:44 PM

Well, RMA will clear the issue if there is faulty mobo.

If i cant solve then no need to select me as Best answer. Select me if i solve. People will learn from best answer. So we must be fair. Thank you :) 
October 10, 2012 9:32:48 PM

I'm having a similar problem with my Foxconn board. I stripped it out for it's memory and once I switched it into my tower it will try to boot. I've tried booting off every device I have, even tried to do a fresh install but it just sits on the boot screen for ever with no progress. The board is good, the cpu fan is going, and all the LED's are on so I have no idea. Suggestions?
a b V Motherboard
October 10, 2012 9:35:00 PM

@ vaporfox99, you use standoff under mobo in new case?
a b V Motherboard
October 10, 2012 10:52:42 PM

That's the same problem I had. I would keep trying to fix my problem, but to be honest, I really needed the computer back online to do work on.

I'm just getting a refund, as I could use the money for other college student stuff (like food).

As for vaporfox99, I would make sure you are using the standoffs as well. And make sure you are using the correct ones and only the ones you need.

Also, when installing it, did you be sure to ground yourself while doing the installation? Want to post your specifications?
October 11, 2012 4:17:06 AM

mubin said:
@ vaporfox99, you use standoff under mobo in new case?


Yes, I am using standoffs and ground myself. As for system specs, I can't be sure on the tower I'm stripping, other than it's a Foxconn board, with an AMD Athlon X2, and ASUS after market CPU cooler, and 4GB's of G.Skil RAM. Other than those rough specs I have no idea on it. I traded for it with a buddy in hopes of updating my mobo from the Intel board I have now. The thing is, it's an HP computer. The video card was the only after market upgrade my buddy had done since buying it factory. But, I played with it for about 3 hours again today and it basically told me no. So, now it's just sitting next to my desk looking at me. I don't want to use the case (being that it's an HP factory case with the green "quick release" stuff in it) but if this board is FUBAR I suppose I'll have to call my buddies RMD department (his wife) about a refund. Although, help would be greatly appreciated here.
a b V Motherboard
October 11, 2012 4:24:49 AM

I feel like you have a vaguely similar setup to one of my computers. I've got an Antlon X2 4600+ and it still runs games great!

Do you know what your power supply is?
October 11, 2012 4:14:10 PM

The PSU in my tower (the one the board went into) is a Logisys 400W ATX12V. Where as the one in the HP tower is a 250W unbranded ATX.
a b V Motherboard
October 11, 2012 6:47:23 PM

Logysis is one of the worst power supply brands in the business. It probably can't put out much more than your old psu really.

What are you system specs?
October 12, 2012 1:22:10 AM

I agree Logisys is not ideal, but it came with my current case and hasn't failed me yet.

As for system specs. My current system is:
Intel Pentium 4 520 Prescott 2.8GHz| 2GB RAM| ASUS Grouper| 1GB GeForce 9500 GT| 2x 250GB SAMSUNG HDD| 2x Sony DVD-ROM Burners| CMI8783/CDX PCI Audio Card| LOGISYS 400W ATX12V PSU
a b V Motherboard
October 12, 2012 2:16:32 AM

Did you plug in all of the auxillary connectors on your motherboard? Like the 4-pin and whatnot?

Does the motherboard work without the graphics card in? Is the video feed going through the motherboard and not the graphics card?
October 13, 2012 4:52:45 AM

Yes all connectors are plugged in.

Yes the motherboard works with or without the graphics card. I've had image since I started but I'm not getting a normal boot. It keeps telling me it's looking for "DCHP" and to insert disc. The hard drive I hooked into it is my XP boot drive so I know it boots fine, since it's what I'm running right now. I tried booting in Linux and Ubuntu as well and still nothing. If I can even get it to list my hdd's on the boot menu it just sits idle on the boot screen until you manually restart...I thought it may have just been a little slow so I left it today for 2 hours on the boot screen. It was still there when I returned. I'm at a complete lost at this point.
October 14, 2012 5:43:56 AM

I've got a similar problem with the exception that I can get to bios and recognize my HDD and DVD drives but won't boot further.

Received my replacement MOBO Intel DG41RQI. Fit in nicely though I had to stretch some of the wiring to accommodate the different placements on the new board.

Powered up and get a short beep and display screen that allows me to go to bios or choose a boot option. If I choose bios I get to go there ( more on that ) but if I choose any boot option HD, DVD drive etc. the computer powers down leaving only the green led light on the mobo functioning. Fans, graphics etc. power down.

Not sure where to go from here.

I am currently attempting to use the HD and OS ( vista ) as it was but with a different MOBO. Other panels have claimed that it is perfectly capable of being done and I prefer it if possible.

BIOS screen comes up and gives me bios code RQG411OH.86A.0013.2009.1223.1136
and recognizes my memory sticks and system as E 2180 @ 2GHZ w Bus & Mem Speed of 800MHZ

Lets me switch through the various pages, temp monitor, fan speeds etc. using the keyboard but from here on I'm a noob and completely stuck.

Any idea's?

Full HP specs page:
http://h10025.www1.hp.com/ewfrf/wc [...] 57425#N242

I'm running Vista Ult. ( bought separately ) so I don't think I should encounter the need to reinstall as I would with the factory HP version. I may be wrong there but I hope not. If so I'll likely install a new hard drive since I don't want to lose what's on this one until I can extract the files I need.


Pentium Dual-core, E2180 processor, invidia Geforce 7100, 3gig Mem. 300watt PS
Original Manufacturer board specs:
•Manufacturer: Foxconn HP a6514f, KT371AA, Foxconn Mobo MCP73M01H1
•Form factor: microATX - 9.6 inches (24.4 cm) x 8.5 inches (21.5 cm)
•Chipset: GeForce 7100/nForce 630i
•Memory sockets: 2 x DDR2
•Front side bus speeds: 800/1066/1333 MHz
•Processor socket: 775
•Expansion Slots:
◦1 PCI Express x16 slot for graphics card
◦2 PCI Express x1 slots
◦1 PCI slot
October 17, 2012 9:56:40 PM

I got my mobo to boot. It needed a special copy of the boot disk. So, after some fighting with it I got it lined out, now I just need to acquire a Network Card since the mobo's Ethernet port is fried. Well, that and apparently the SATA ports on the board are bad. But, that's for another section. Thanks for the suggestions guys, I appreciate them. Good luck to the others who still haven't resolved their issues. Cheers
a b V Motherboard
October 17, 2012 10:23:06 PM

No problem! I would RMA the board, since you can't really do much with broken SATA ports, but I'm glad you got it to work!
!