Sign-in / Sign-up
Your question

Enable vt-x support in Gigabyte GA-EP35-DS3L

Tags:
  • Chipsets
  • BIOS
  • Support
  • CPUs
  • Gigabyte
  • Motherboards
Last response: in Motherboards
October 9, 2012 7:02:26 AM

Hi all

I´m trying to enable the Vt-x support in a Gigabyte GA-EP35-DS3L motherboard with a core 2 duo e8400 cpu, but the option is not present in the bios setup (According the cpu´s forum, that cpu supports vt-x).

The Bios version is F4, but I´m not sure if the problems fixed in last BIOS updates (F5 and F6) wil make the vt-x option available.

Here is the BIOS updates descriptions.

What do you think? What can I do to enable vt-x?

Thanks in advance.

More about : enable support gigabyte ep35 ds3l

a b à CPUs
a b V Motherboard
October 9, 2012 7:34:29 AM

Hi, Did you check in 'Advance Bios Feature' in bios? There should be a option named 'Virtualization Technology'. Enable it.

It will be not present in the bios only if cpu is not supported for VT-x.
October 9, 2012 8:14:07 AM

Hi Mubin

The option is present in the screenshot of the motherboard´s manual, but not in BIOS (the rest of the options are present).

According Intel documentation that cpu supports vt-x.

¿¿??

Regards



Related resources
a b à CPUs
a b V Motherboard
October 9, 2012 8:23:49 AM

I know you cpu supports VT-x. I think it your mobo bios which is old. I think bios update will solve the problem.

F5 bios has new cpu microcode for Wolfdale, which is yours. Updating F5/F6 bios will solve that problem i hope.

But why you need VT-x enable? For multiple OS?
October 9, 2012 8:32:53 AM

mubin said:
I know you cpu supports VT-x. I think it your mobo bios which is old. I think bios update will solve the problem.

F5 bios has new cpu microcode for Wolfdale, which is yours. Updating F5/F6 bios will solve that problem i hope.

But why you need VT-x enable? For multiple OS?


Thanks Mubin. I´m going to update F6 this afternoon and I will tell you the result :) 

I need VT-x for virtualizing 64 bits machines.

Regards.
October 9, 2012 7:41:08 PM

Problem solved!

Updating the BIOS to F6 the Virtualizacion option appears in BIOS setup and 64 bits machines run perfectly.

Thank you very very much.

Regards