Sign in with
Sign up | Sign in
Your question

New system, strange collection of errors

Last response: in Systems
Share
September 23, 2011 1:07:27 AM

Hi all!

Here is my system:
-Windows 7 Ultimate x64
-i5 2500k w/ Hyper 212+
-Biostar TZ86A+
-XFX Radeon HD 6850
-G.Skill Ripjaws 2 x 4 GB DDR3 1600
-Kingston 96 GB SSD
-Cooler Master SilentPro 600W 80Plus Bronze

(THERE IS SPARKNOTES VERSION BELOW IF YOU DONT WANT TO READ ALL THE DETAILS)

Okeedokee, I've had my system for ~2 months. I had previously OC'ed my system to 4 GHz (a very mild overclock for the 2500k, as you all know), but today I decided to push my CPU a bit further so I got HWmonitor and Prime95 and began stress testing my CPU.

Running at 4.0 GHz and 2.9 Vcore, one of my cores stopped working due to a rounding error after about two minutes of Prime95. I thought that was odd, because I had done plenty of reading and found that a 2500k should have no problem at this speed with this vcore. So I went into my BIOS and set everything back to default settings. I rebooted and ran Prime95 again. Same things happened. One core stopped working while the rest continued.

(Note: I have been keeping an eye on temps, and the cpu has never been over 52C in its life!)

I had read that this sort of Prime95 error can also be caused by faulty RAM. So, I slipped in the Memtest86+ disc and started testing. After not more than five seconds of testing, memtest haulted and gave me this: "Unexpected Interrupt - Haulting CPU0." At this point, it had not actually found any RAM errors, it had just stopped testing and given me this message. So, I restarted the computer with the PSU switch and tried running memtest just using a single stick: after two seconds of running, memtest crashed and my computer restarted. I tried the other stick of ram and I tried both sticks in other DIMM's -- same thing: memtest crashed and the computer restarted.

I have reinstalled my OS and nothing has changed.

Note: While normally using Windows and playing games I have not noticed any strange behavior during almost two months of use.


SUMMARY/SPARKNOTES version:
-One core consistently has a rounding error in Prime95, even at stock BIOS settings.
-Memtest throws "Unexpected Interrupt - Haulting CPU0" error with two sticks of RAM in
-Memtest crashes and computer restarts with one stick in, regardless of which stick and which DIMM is used.
-OS re-installation has had no effect on the issue.


My questions:
-Is this consistent with a particular component being faulty? I'm leaning towards the mobo or CPU, but would like to be more certain.
-Are there any other diagnostic programs I can run to gather more information?
-Help?
a b B Homebuilt system
September 23, 2011 1:39:16 AM

Sounds like either a short on the MB or a bent pin on the cpu. Are you sure that you have the MB mounted correctly, i.e., no supports where they shouldn't be?
September 26, 2011 5:04:30 PM

I re-seated my motherboard and doublechecked that there weren't any offsets where there shouldn't be/anything funky going on around the backside of the board. I ran memtest and got the same error: "Unexpected Interrupt - Haulting CPU0."

Does anyone have any programs that will test for errors with your CPU? I'd like to test my CPU with software to the best of my ability prior to removing my HSF and physically inspecting it.

September 27, 2011 10:32:35 PM

I just looked at all of my voltages and they are very low!


According to Hardware Monitor:
+3.3V: 2.83
+5V: 4.68
+12V: 3.70
-5V: 4.22
+5V VCCH: 2.78

And this is under LOAD!


Am I correct in guessing that this is *likely* the cause of my problem?

If so, should I return my PSU for another or try and make changes in the BIOS?

Thanks!
!