Sign in with
Sign up | Sign in
Your question
Solved

Ram boot failure when overclocking

Tags:
  • Memory
  • Boot Failure
  • RAM
Last response: in Memory
Share
October 10, 2012 12:37:32 AM

Hello,

I just just updated my MOBO to an ASUS m5a97 EVO

http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97_EVO/

I am running a Phenom II 955 BE with 4 GB of cheap markvision ram with no issues. However, i just installed another brand new markvision 4 gb, and the pc wouldn't boot. to be precise, bios would boot, then i would get the "Starting Windows" logo and in some point during the logo forming, it would hang or reboot. I reinstalled windows and the problem persisted. Reinstalled on a different HDD and the problem persisted. Tested the ram on another 2 machines, ran perfectly.

Using only the new module alone , the problem would appear, but using only the old one, without changing anything in the bios, it would not.

Performed a full memtest86+ with the 8 gigs plugged, no errors detected.

I checked the bios and it was trying to run the 8 GB (properly detected) at 1153 Mhz instead of 1333. After a "restore to defaults", i manually set the memory to 1333 and now it boots properly, checked with cpu-z.

However, if i try to overclock the processor ( i had it running at 3.5 Ghz with an aftermarket cooler before the ram upgrade, with the included AI auto tweak of the board) The problem appears once again.

My question is, do i need to tweak something in the ram to allow the overclock to work? Is there a chance the new module is defective, or is it just a bios config issue?

Thanks in advance for any light you might shed on the matter.

More about : ram boot failure overclocking

a c 92 } Memory
October 10, 2012 2:06:01 AM

make sure your mb bios code is up to date. some bios bug fixes add code for new cpu..usb and rams sticks. use cpu-z not only look at the speed of the ram make sure both part # are the same and then look under the spd info and make sure they have the same timing and voltage. also look at your mb ram guild and slots lay out. nost mb with 4 slots going to have a0 a1 b0 b1.
most mb ram installs are a0 and b0. when you use two matched dimms. vendor make it simple by keeping the banks the same color. with mb and ram if some ram is rated at 1.6v or higher with two sticks of ram in and over clocking you might have to bump of the ram voltage a few .0x volts for the ram to be stable. the last thing i would do shoot an email off to the mb vendor see if that ram been tested or qal in the mb. may be a case of the ram not meeting the vendor spec.
m
0
l

Best solution

a b } Memory
October 10, 2012 4:11:51 AM

When you overclock you raise the frequency of the buss by default so bumping up the cpu will raise the BCLK frequency and that's why the problem came back. You may have a defective set of ram if it will only work under certian circumstances , the ram should just work if your not overclocking or changing the timmings of the ram.
Share
Related resources
October 11, 2012 2:10:04 AM

Best answer selected by ataraxicdave.
m
0
l
October 11, 2012 2:10:13 AM

Turns out the board was by default, trying to overclock a bit even in the basic settings. I read a bit about overclocking and relized that the problem was right there, then tried default setting with 0 overclocking and it just worked. After that i manually set the multiplier a bit higher, just to bump it up to 3.4 Ghz, and keeping the ram at 1333, works like a charm. Still doing some stress tests for stability but i think this will work fine, while i get a set of ripjaws. Thabks for your help guys, you pointed me in the right direction.
m
0
l
a b } Memory
October 11, 2012 2:21:21 AM

Your welcome.
m
0
l
!