Sign in with
Sign up | Sign in
Your question

Computer Not Booting After Attaching New RAM

Last response: in Memory
Share
October 10, 2012 7:22:50 AM

Hello,

I had a Dell Optiplex 755 computer at home with 1 GB RAM attached to it, i also had a extra 512 MB RAM so i installed that extra RAM to my computer but after installing when i start computer its not booting and giving beep sound, i even tried removing that extra RAM installed by me but nothing happen and same prob occurred.
October 10, 2012 8:20:51 AM

Did you remove any other parts? Is the original 1GB module properly seated?
m
0
l
October 10, 2012 8:56:37 AM

Herr_Koos said:
Did you remove any other parts? Is the original 1GB module properly seated?


Nope hadnt removed any part and yes original RAM is properly seated as i had touched it
m
0
l
Related resources
a c 84 } Memory
October 10, 2012 9:10:59 AM

did you unplug the system from the wall?? did you reset the bios and check to see that there no bent pins in the other ram slot??
m
0
l
October 10, 2012 9:12:49 AM

smorizio said:
did you unplug the system from the wall?? did you reset the bios and check to see that there no bent pins in the other ram slot??


yup i had unpluged it and reseted bios and there are no bent pins on RAM slot
m
0
l
October 10, 2012 9:19:33 AM

are both ram of same freq.. it may be the problem
m
0
l
October 10, 2012 9:21:50 AM

akshayghai29785 said:
are both ram of same freq.. it may be the problem


dnt knw abt frq. but when i remove new RAM computer not booting with old one too.
m
0
l
October 10, 2012 9:28:36 AM

Did you ground yourself before you touched your computer? I know its not too common, but my friend was really statically charged and discharged himself onto the cpu =/

m
0
l
October 10, 2012 9:49:11 AM

ctomster said:
Did you ground yourself before you touched your computer? I know its not too common, but my friend was really statically charged and discharged himself onto the cpu =/

yes
m
0
l
a c 84 } Memory
October 10, 2012 10:03:20 AM

if there not the same type of ram or the same voltage you could have burnt out the mb. i would pull both dimms and google there info on line. (are they ddr..drr2..ddr3 who made them and there part#.
m
0
l
October 10, 2012 10:06:12 AM

smorizio said:
if there not the same type of ram or the same voltage you could have burnt out the mb. i would pull both dimms and google there info on line. (are they ddr..drr2..ddr3 who made them and there part#.


both are of DDR2 n frm Samsung
m
0
l
!