Can't find ahci mode in BIOS - Asus P5G41T-M LX2/GB

Hello, I just got a new SSD yesterday ( OCZ Vertex 4 ) and I've got it all plugged in and working, but it's not performing up to speed. I've read that I need to change the transfer mode to AHCI in the BIOS (CrystalDiskInfo tells me it's currently on SATA/600 )
I've been into the BIOS and had a good look around, but can't find any options for changing the transfer mode in there. If I select the
SATA 3 : [OCZ-VERTEX4]
entry in the BIOS I get the following info:
Device: Hard Disk
Vendor: OCZ-VERTEX4
Size: 128.0GB
LBA Mode: Supported
Block Mode: 16Sectors
PIO Mode: 4
Async DMA: MultiWord DMA-2
Ultra DMA: Ultra DMA-5
SMART Monitoring: Supported

then the following menu items with their current selections:

LBA/Large Mode [Auto]
Block(Multi-Sector Transfer) M [Auto]
PIO Mode [Auto]
DMA Mode [Auto]
SMART Monitoring [Auto]
32Bit Data Transfer [Enabled]

Does anyone know how/if I can fix up my SSD to run at full speed?
1 answer Last reply
More about find ahci mode bios asus p5g41t
  1. Oh, by the way, I don't have my OS (Windows 7) on the SSD, I want to put some games on there so that they load more quickly
Ask a new question

Read More

Asus BIOS OCZ DMA Motherboards