Sign in with
Sign up | Sign in
Your question

New build keeps randomly restarting :(

Tags:
  • Homebuilt
  • New Build
  • Systems
Last response: in Systems
Share
September 24, 2011 2:24:16 AM

Hi all,

I built a system for a friend of mine about 2 months and he's had at least one crash (a random restart) a week ever since. The system isn't locking up where he has to force a restart, it just restarts on its own.

I thought that the PSU was causing the problems because he has portable AC unit on in the same room as the computer. So I let him borrow a UPS and he's tried keeping the AC unit off but he still has issues.

I feel so bad for my friend, I tried really hard to put together a nice system for him and he's had nothing but problems with it crashing. He only does basic things like Word, PowerPoint, Internet, and Email; but he wants to get into video editing and media stuff.

My friend lives about 45 mins away, and I won't be seeing him until next weekend. So I thought I would ask the community for help in advance.

Could anyone please offer any advice or suggestions?

Thanks in advance!

Here are the specs of the system:

Intel Core i5-2400 (BX80623I52400)
Gigabyte GA-H67A-UD3H-B3
16GB (4x4 Corsair 1333MHz PC3 10666 CMX4GX3M1A1333C9)
Corsair CMPSU-650HX PSU
Corsair A50 CPU cooler
OCZ 120GB Verte SATA III SSD Drive (VTX3-25SAT3-120G)
Windows 7 Pro 64-bit

More about : build randomly restarting

a b B Homebuilt system
September 24, 2011 2:32:28 PM

Any more info you can give me?
What have you tried to fix the issue?
Check the Event Log to check if it gives any useful info.

You are giving us waaayyy to little to go on...
m
0
l
a c 104 B Homebuilt system
September 24, 2011 2:52:59 PM

Looks like it is BSOD causing this, getting the error code is important. First things to do though is to check if memory related. http://www.memtest86.com/download.html
m
0
l
Related resources
September 24, 2011 4:16:23 PM

Novuake said:
Any more info you can give me?
What have you tried to fix the issue?
Check the Event Log to check if it gives any useful info.

You are giving us waaayyy to little to go on...


Sorry about the lack of info, It's hard when I live 45 mins away from my friend. Other than adding the UPS to the system, the only other thing that I've done is ran some command prompt commands. There were a few errors in the logs, and I googled them and I thought that it fixed the problem, but I was wrong. I can't remember what the issues where.

I am sorry that I posted so little information, I am going to test the memory with Memtest86+

Could it be the SSD drive that causing the issue? I know that OCZ drives do have a history of having issues. I was thinking of cloning his SSD drive on to a standarded hard drive to see if that was the case.
m
0
l
September 24, 2011 5:04:56 PM

My friend said this is what is happening:

"It just freezes up...no change in screen
Then after a minute, it crashes a message about boot failure"
m
0
l
a b B Homebuilt system
September 24, 2011 8:35:13 PM

You could be right about the SSD, clone it. See what happens.
If it fixes the issue a BIOS and SSD firmware update might fix the issue.

Or you could just do that right of the bat...

But I'm sure you would like to rule out the SSD as a problem.
m
0
l
October 13, 2011 7:56:41 PM

Hi all, I am sorry for not post things earlier and for not giving a lot of information in the beginning. Here is the crash report from the event viewer. I also checked BlueScreenView and AppCrashView and neither one of them turned up anything. I've updated the drivers and I've checked the KB 2028504. Sadly none of the resolutions pertained to this situation.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2011-10-11T19:19:01.947606100Z" />
<EventRecordID>16087</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>TaeShin</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>
m
0
l
!