Sign in with
Sign up | Sign in
Your question

Boot Failure

Last response: in Systems
Share
September 24, 2011 5:08:50 AM

My new build is about a month old now, I just tried overclocking it today. I believe my initial settings were too aggressive and the comp failed to post.

Apparently my mobo (Gigabyte ga-z68x-ud3p-b3) takes 3 tries before it goes back to defaults or something and I didn't know this, so during 3rd boot I powered it down right as some bios settings were getting changed.

Now when I try to boot the first attempt it restarts almost instantly, 2nd boot it gets to the gigabyte logo screen that has the keys to reach bios and flash the bios etc, and stays there for ~5 seconds before restarting and this repeats (quick restart, then reaches screen) until I power it down.

When it is at this logo screen I have tried to get to bios and also to flash bios but neither buttons do anything. I have also tried to reset the cmos by shorting the cmos jumper as well as removing the cmos battery.

Not really sure what to do anymore, any suggestions would be greatly appreciated.



Build:

Intel 2500k
Gigabyte ga-z68x-ud3p-b3
Corsair 2x4gb 1600 c9
Asus 560 ti
Corsair 750 hx

More about : boot failure

September 24, 2011 5:15:50 AM

Well, you have to consider that you may have "fried" something during the process of overclocking.

You've pretty much done everything that I know of to reset a BIOS back to defaults...

The problem could lie in a damaged or dead component on the motherboard...

You could buy a POST card that plugs into a PCI slot...that might be able to diagnose the problem (indicate which component is dead or dying) but I'm not sure it goes through enough of the process for that to work either...

Remember that when overclocking, you do it at your own risks...and one of the risks is that you could totally destroy that expensive piece of hardware.
m
0
l
!