Sign in with
Sign up | Sign in
Your question

Bios changes when I add a GPU

Last response: in Motherboards
Share
October 11, 2012 1:40:08 PM

Hi their, I have i`m having trouble with my motherboard and its driving me insain, please can someone help? I have a MSI Z77A-G43 mother board and all seems well and good untill I install a graphics card, when I use my PC with just the onboard GPU the bios is just as it should be with all option available on screen, but as soon as a GPU is installed the bios looks totally different. Different set out and limited options. I have tryed several GPU`s and it happens with any I install. I`m confused as to what is going on, can anyone help me out?

More about : bios add gpu

October 13, 2012 6:28:12 PM

are you installing the gpu but leaving the monitor cable in the onboard output???

how about a setting for descrete graphics at the bios lvl???
October 13, 2012 7:24:12 PM

Hi pal, thank you for your help :)  i`ve go the HDMI cable plugged in the GPU, and no I aint looked for settings about discreet graphics cards, I shall try that, nice one badtayloyx, I really didn`t think of that its gota be worth a bash :) 
October 26, 2012 9:12:48 AM

I have exactly the same problem with my Z77A-G43.

All is fine until I plug a GeForce card in (I tried two different cards to be sure) and I get a BSOD in Windows, sometimes it doesn't even get that far and sticks at the POST screen.

I've tried a different power supply, different RAM and upgrading the BIOS, but still no joy.

Did you find a solution?
!