Sign in with
Sign up | Sign in
Your question

Pc and surround sound speaker "POP"

Last response: in Motherboards
Share
October 11, 2012 5:50:28 PM

Hi, I recently built a computer. I have an asus z77 - v Pro mobo and I have my computer hooked up to my surround sound using an optical cable. I am getting dts sound using realteks dts surround mode and I have installed fresh realtek drivers for my sound card. Once in a while, only when no sound is playing I get a speaker pop. Never when music is playing, or games. Everything is connected to a surge protector. Most of the time after stopping a video or just as I click to start the video I get the popping nose. Any answer? I have not tried using driver sweeper and re installing the sound drivers though. HDMI audio does the same thing.
October 11, 2012 5:51:19 PM

also the hdmi port I used for hdmi sound was on my gpu , not my mobo. So its the whole computer. The computer is over clocked from 3.5 - 4.7 ghz
m
0
l
a c 180 V Motherboard
October 11, 2012 7:10:37 PM

Sometimes overvolting will cause a pop and since you have overclocked the cpu there is a chance that it is overvolted or you have a motherboard that doesn't like to be overclocked. I had a similar poping sound and I would hear it on startup everytime and sometimes randomly , I had an Asus board and it was overclocked and the only way I could get rid of it was to run the cpu at stock or with a mild overclock with no added voltage.
m
0
l
Related resources
a b V Motherboard
October 11, 2012 7:31:04 PM

i have had this problem with a few pc's that have x-fi on board audio, seems to be a flaw. had to buy cheap sound card for users that could not deal.
m
0
l
October 11, 2012 7:43:37 PM

It is likely the over voltage. Could I Turn it off and still over clock?
m
0
l
a c 180 V Motherboard
October 11, 2012 8:06:32 PM

When you did your overclock did you add only the minimum voltage that was needed?
Getting a sound card may be the solution to not hearing the pop and turn off the onboard sound.
m
0
l
October 11, 2012 8:14:54 PM

I went into the asus bios and then it said overvoltage on, off, auto. I had it set to "on" now its set to off, my overclock seems fine. If not I will just put it to auto.
m
0
l
!