Sign in with
Sign up | Sign in
Your question

ERROR after installing new card

Tags:
  • Graphics Cards
  • Geforce
  • Graphics
Last response: in Graphics & Displays
Share
July 25, 2011 7:49:53 PM

Hi,
I have installed a new video card (GeForce 8400 GS) and for some reason, my sound is not working. I also get a Rthdcpl.exe upon startup. How do I fix this?

More about : error installing card

a c 578 U Graphics card
July 25, 2011 10:10:35 PM

What is the make and model number of the GeForce 8400 GS graphics card?

What is the make and model number of the motherboard and which slot did you insert the graphics card into?

RTHDCPL.EXE is the Realtek HD Audio Control Panel application.
m
0
l
July 26, 2011 3:52:12 AM

EVGA Geforce 8400 GS 1GB DDR3. I have a HP Pavilion a1600n. I inserted the videocart in the PCIexpress slot. I've been looking around and saw a post that said I needed to download a UAA HD Audio Bus Driver? by the way I can't find this driver!
m
0
l
Related resources
a c 578 U Graphics card
July 26, 2011 5:22:30 AM

Since you can only use one audio device at any time you will have to disable/uninstall either the nVidia HD Audio device or the motherboard's on-board Realtek ALC 888 device.

The nVidia HD Audio device on the graphics card is used to provide the audio portion of the HDMI port signals.

If you want the UAA HD Audio Bus Driver you will have to obtain it from Microsoft.
m
0
l
July 27, 2011 1:35:43 AM

Ah, can't find the UAA HD Audio Bus Driver anywhere :/ 
m
0
l
a c 578 U Graphics card
July 27, 2011 4:02:24 AM

KillahBees said:
Ah, can't find the UAA HD Audio Bus Driver anywhere :/ 

From what I've read you actually have to request it from Microsoft.
m
0
l
November 20, 2012 2:10:42 PM

ko888 said:
From what I've read you actually have to request it from Microsoft.


I am having the exact same issue. I have been exchanging email support efforts from Nvidia customer care. This has been going on for about four weeks. I found the updates to the UAA HD Audio Bus Driver, but do not see where to find the reinstall process or driver.
m
0
l
November 20, 2012 2:11:59 PM

How do I request this from Microsoft???
m
0
l
!