Sign in with
Sign up | Sign in
Your question

No boot, No POST...Help!

Tags:
  • Homebuilt
  • RAM
  • Hard Drives
  • Systems
Last response: in Systems
Share
September 25, 2011 9:47:50 AM

Hey guys,

Having a bit of a problem with my homebuilt PC that appears to have come from nowhere!

Having helped out a friend by installing his Hard Drives into my PC for a short while and transfering some files across, I then uninstalled his hard drives and used the opportunity to install a TV card I've wanted tot puti n for a while.

However, I was unable to the boot the PC: I have tried the following

1. Taking everything but the GPU, CPU and RAM out of the Motherboard and trying booting: NO LUCK

2. Removing all the RAM to test if it this Mobo: Mobo produes correct beeps

3. Trying each individual stick of RAM by itself to see if its a defunt RAM stick: NO LUCK


Can anyone think of anything else this might be? Or of anything I can do to test?


Thanks for your time,

Rich18144

More about : boot post

September 25, 2011 10:07:29 AM

You're on the right track breaking the system down to the bare essentials. But since that didn't work, the first thing I'd do is double-check all the power connectors. It's possible the CPU power (4- or 8-pin) or GPU power cable (6- or 8-pin PCIe) came loose. If the PSU is modular, check the connections at the PSU. And you may as well make sure the video card is seated properly, too.

If it still won't POST, try clearing the CMOS. You can look-up your motherboard model on the manufacturer's website to find the jumper, or you could just pop the battery out for 10 to 15 seconds. You'll lose all your BIOS settings, but you can go back in once the system POSTs and adjust as necessary.
September 25, 2011 10:13:21 AM

Sorry: I forgot to mention that the PC will power up, give no POST or beeps, then power down, wait 5 seconds and try again.
September 25, 2011 10:14:59 AM

So it's power-cycling?

I've run into some MSI and Gigabyte motherboards that constantly power-cycle. The cause is typically PS/2 or USB devices. If keyboard and mouse are connected using PS/2 ports, try using USB, and vice versa. As strange as that sounds, changing from one interface to the other can work.
September 25, 2011 11:47:06 AM

Hey again,

Tried changing both the keyboard and the mouse to different types. No Luck :( 

Took out and put the power connectors back in to make sure they were correctly connection. No luck :(  :( 

Also have taken out then replaced the CMOS battery, No luck :sweat: 

Thanks for the ideas anyway!

Rich18144
September 29, 2011 5:56:12 AM

Hey,

I'm just giving this an up date to explain where I've gotten to with this problem and to see if anyone has any new ideas regarding it:

I tried again with removing the BIOS battery and managed to get it to stop power cycling as a result of doing that reset.

However, I still cannot discover the problem with the lack of boot or POST. I have tried just about everything I can think of and I have got, so I haven't been able to try with completely different sticks of RAM, GPU, Motherboard or Processor as I don't have any spares of those, but can anyone think of anything else it might be?
September 29, 2011 11:05:40 AM

Maybe the monitor isn't working or the display cable is bad?

I really don't know what else to suggest aside from tearing it completely apart, including removal and re-installation of the CPU, and bread-boarding it.
!