Closed

Quad Core only showing 2 Cores Pls Help!!!

Hi,
My problem is i have just purchased and installed a Core 2 Quad q6600 and windows is only showing 2 Cores, My motherboard is asrock P41C-DE I dont need to update bios.

Device manager shows all 4 cores installed correctly, Task manager shows only 2 cores. the weird thing is core temp shows 2 core and says I have a Core 2 Duo e6400 which is what i had previously.

Do you think i need to reinstall windows or something?

Pls Help!!!
11 answers Last reply
More about quad core showing cores help
  1. Sorry no it doesnt show e6400 on core temp its e6600
  2. check settings in msconfig
  3. You didn't reinstall after a cpu swapout? I think that maybe your issue tbh,
    save all beloved files and make sure you have drivers for everything and your winkey, then fresh install for the new chip,
    Moto
  4. Try pulling your cmos battery for 5 minutes and put it back in.
  5. go into bios and change core usage.
  6. lol thanks for all the replies I completely forgot I posted this, anyway I solved the problem, I found another post saying reinstall windows and it worked.
    so Motopsychojdn you were right.
  7. No problem man, glad you got sorted :)
    Moto
  8. It shoudnt be necessary to reinstal windows at all. Resetting your BIOS by removing power then the CMOS battery, press power button and then putting it back should do the trick. Then you would not need to wait. But its fixed so oh well.
  9. Well I tried removing CMOS battery and power, but it still showed up as e6600 lol, but yeah its fixed now anyways.
  10. Not sure if this will be any help but I have a Intel 4930k 6-core cpu and I'm running Comodo Internet Security. When i'm in Proactive mode i see 1 core and 32 threads. When i'm in Firewall mode i get 6 core 12 threads. I have no idea why it does that. This is based off hwinfo only shows 1 core, and prime95 automatically sets to 1 and 32.
  11. This thread is over 4 years old now and the original poster solved their issue.

    Thread is now closed.
Ask a new question

Read More

CPUs Core Quad Core