Sign in with
Sign up | Sign in
Your question

Can't change back Memory Frequency, comp won't start up

Tags:
Last response: in Memory
Share
October 14, 2012 8:28:33 PM

Motherboard: Gigabyte GA-H61M-S2PV mATX LGA1155 H61 DDR3 1PCI-E16 1PCI-E1 2PCI SATA2 Video Sound

Bios: FC / 8A01AG09 (version / ID), Gigabyte UEFI DualBIOS

RAM: Corsair XMS3 Dominator CMP8GX3M2B1333C9 8GB 2X4GB DDR3-1333 CL9-9-9-24 Dual Channel Memory Kit


I recently experienced a lot of game crashing (guild wars 2), its Tech Support instructed me to do various testing, and now he believes it could be my RAM that's causing the problem, and said:

Spoiler
Thank you for updating us on your issue. I reviewed your Speccy file and I believe the error you're receiving in the Prime 95 Test may be do to your RAM being overclocked. It appears you're RAM is running at 665.2 MHz and the rated speed is 533 MHz.

So I went into my mobo's bios, and lowered the memory frequency from 1330 MHz to 1067 MHz by selecting "F7 : Optimized Defaults".

And immediately after my desktop's unable to start up, using Windows Startup Diagnostic didn't solve anything, also unable to do system restore. I tried going back to the bios to change it, but it's stuck at 1067 MHz, there's no option to change it at all. Then I tried removing both of my memory sticks physically and reinstalled, still the same thing.

It's Sunday for me, I can't even take it to a computer store to check for repair, so I can only try asking here, please help :( 

Don't even care about the game anymore, just being able to start up would be nice...
Related resources
a b } Memory
October 14, 2012 10:06:07 PM

reset the bios? take the battery out for a few minutes and put it back in.
m
0
l
October 14, 2012 10:30:07 PM

Ok I removed the battery for like 30 mins and put it back in, but still not fixing my problem ><
m
0
l
a b } Memory
October 15, 2012 1:52:06 AM

did you read the tips for the f6 fail-safe defaults settings adding this looking at the board use manual thet show 2 way to reset bios since this is a dual bios on page 25-26-27 there are also the advance settings for you memory try them again and accept the change and restart. give us if you can the speed of ram that cpuid-z report
m
0
l
October 15, 2012 2:26:48 AM

Yes I read that tip, but in my bios menu, pressing F6 does nothing. I also read the manual, but there was no real helpful info...

Somehow they all say that the system should be able to work in default/Optimised setting, but not for me for some unknown reasons.
m
0
l
October 15, 2012 2:43:36 AM

Disconnect all devices except your keyboard, remove all but 1 stick of ram, and disconnect all your drives. I have had a similar problem and that let me get into the bios and set to default.
m
0
l
!