Sign in with
Sign up | Sign in
Your question

Tom's main page

Last response: in Forum Feedback
Share
July 14, 2009 9:34:40 AM

Is there a problem with the flash working on the news section (middle top of webpage)? I click on the numbers 1,2,3,4 and there's no response. Is there a flash player update that I need to install? Has anyone else noticed this? Has Tom's disabled it? Thanks to all who reply.

More about : tom main page

July 14, 2009 9:36:16 AM

That's Javascript, not Flash as far as I know. What browser are you running?
July 14, 2009 11:24:19 PM

IE 8
Related resources
July 15, 2009 12:12:19 AM

The only thing that currently seems to work is to click the "All News" button. You can then page through the news from the page numbers on the bottom of that page.
July 15, 2009 3:20:00 AM

For IE8, refresh page, as its a java script error, which usually goes away with a refresh
July 15, 2009 4:05:13 AM

Thanks for the replies people. I'll try your suggestion jaydeejohn.
July 19, 2009 5:37:44 AM

This is for the boys in France. Its a copy of the script error I received on another forum here at Toms

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Sun, 19 Jul 2009 05:37:02 UTC


Message: 'null' is null or not an object
Line: 227
Char: 3
Code: 0
URI: http://www.tomshardware.com/forum/267449-33-gpus

Get to work boys, we all appreciate it
!