Sign in with
Sign up | Sign in
Your question

Help needed, system wont boot

Last response: in Motherboards
Share
October 15, 2012 6:06:15 PM

Hi guys, ive got an Intel DH67BL motherboard hooked up with a Core i5, AMD Radeon HD5670 and 8GB of RAM. My system booted up fine till yesterday, but today i deactivated the "F7 to update BIOS" and enabled "UEFI boot" on my BIOS, just for the sake of having those on (Bad idea).

After i saved my changes, it didnt spit out any video signal, on either the Radeon card or the integrated ports. I've tried removing the battery, booting on all combinations of the reset jumper, booting with the bare minimum hardware (Just the power chords and a single 4GB RAM stick) but nothing ever happens... it just starts the fans and the hard drive but thats pretty much it (It doesnt even send *any* command to the hard drive, cant hear any noise coming out of it except the initial starting sound) nor it will power on the usb keyboard or mouse. I even went ahead and removed the battery for a while (10 minutes or so) but still not CMOS reset.... any idea is much appreciated.
October 15, 2012 8:50:05 PM

SOLVED:
Disconnected my pc from power, took out the CMOS reset jumper and the battery, pushed the on button a couple times (to drain any remaining power) and waited around 15 minutes.

After that, i put the jumper on configuration position (Refer to the intel manual on this) and the battery back in, ctrl-alt-del'd the warnings and got into BIOS setup, finally disabled UEFI Boot and my pc is back online.
m
0
l
!