Sign in with
Sign up | Sign in
Your question

ASUS Motherboard and Dual Channel Ram not working!

Last response: in Memory
Share
October 15, 2012 10:56:59 PM

Hello,

This is my first to this forum. Ususally, I can find what I need but I think the problem I am trying to solve here may be too specific and hopefully I can get an answer from a forum-goer. Here's my issue:

I built a computer for myself as an upgrade to the one I was using. Current specs:

ASUS M5A97 R2.0 Motherboard
AMD Phenom X4 965 BE OC @ 3.9 GHZ
4GB (should be 8GB) of Kingston HyperX DDR3 1600 (2x4GB dimms)
(2) Kingston HyperX 120GB raid 0
EVGA 660 Ti 2GB Graphics card
Antec TP750W PSU
Windows 7 64bit Ultimate

Almost everything is working as intented seeing as how I am writing this on the computer I built, however I ran into problems when installing my Dimms. ASUS advertises the M5A97 R2.0 as being compatible with any memory up to DDR3 2133 thanks to some MemOK button which is complete BS.

Anyway, on to the issue at hand. When I first installed the dimms, graphics card, CPU, cooler, and PSU and tested outside of the case everything posted 100% and showed up in BIOS. Both DIMMS were there, albeit at 1300 instead of 1600, but they were recognized. I installed everything into the case and posted again.

The motherboard speaker went nuts, 1 long beep and two short beeps and on top of that, it wouldn't post. I was fuming at this point, so I called ASUS, and they told me it was a memory error and that in order to fix it, I had to buy compatible memory. I looked in the manual, and sure enough, my memory isn't listed as compatible.

To remedy the situation, I removed a DIMM from the dual channel slot and left one in. The system posts fine, and everything was working, but the ram was at 1300 instead of 1600.

Here's my question:
-If I posted fine during my bench test, and all my hardware shows up, WHY all of a sudden when I assemble it in he computer, it suddenly wont work? Also, is there any way to remedy this so I can use my full 8GB of dual channel RAM?

Thanks.
a c 81 } Memory
a c 111 Ĉ ASUS
October 15, 2012 11:07:48 PM

with one dimm in make sure your mb bios is up to date with all the bug fixes. some bug fixes for asus mb are new ram and cpu code. also check that the heat sink heat spreader not hitting the top of the cpu cooler. sometime when it does it puts to much force on the ram and crazy things happen. also check that there nothing shorting out the mb or ram on the bottom of the mb. the mb qal list is also sometime old. check the ram vendor to see if the ram been tested for the mb. if not if it under 30 days return it. if it over 30 days see if the ram vendor will swap it.
October 15, 2012 11:14:42 PM

I orginally thought I was having compatibility issues because of an outdated BIOS. Updating was one of the first things I tried. ASUS also recomended hitting the MemOK button on my motherboard which did nothing, and I have no idea why they even solder it in. The heat spreader is so small on this ram it really dosen't create any clearence issues in the case but I will keep an eye out for fitament.

I also think this RAM was recently released (could be wrong) so it is more likley than not, a compatibility issue. Unfourtunetly, it looks like I am just going to have to bite the bullet and buy compatible ram. I bought this ram almost three months ago now.

I guess I can also check with Newegg and see if they will swap it. They have a very helpfull staff in my opinion. Thanks for your help!
Related resources
a c 81 } Memory
a c 111 Ĉ ASUS
October 16, 2012 11:46:23 AM

kingston has a very good customer support. look at the mb wqal list and use kingston ram guild and find the ram that on your mb qal list. then call kingston and speak with a level two/ level three customer support rep. let them know the ram is fine but will not work in your mb. tell them you like to exchange the ram with there brand x that is on the mb qal list.
October 16, 2012 2:07:55 PM

I think you need to change it at bios setting from normal to manual n set it to move on 1600, uefi bios is friendly btw.
!