Sign in with
Sign up | Sign in
Your question
Solved

Desktop won't turn on

Last response: in Motherboards
Share
October 16, 2012 12:22:42 AM

I'm working on a Gateway GM5442 desktop (Windows Vista, Intel Core2 Duo, Intel D945GCFG1 Motherboard). The problem I'm having with it is that it will not power up. So far here is what I've done, and I have come up with a semi-working solution, but I'd really appreciate if anyone has any ideas on a permanent one.

1) I've taken out the power supply (ATX 24 pin) and tested it - status OK
2) I've tested the physical power switch via a continuity test - status OK
3) I've checked to make sure the Hard Drive works - status OK
4) I've checked for any loose power cords - status OK

Now, here is where it gets a little weird. After doing all this, I could not figure out why the PC wouldn't turn on. It is being supplied power, all the major components seem to be working, and the power switch works. Also, when it is plugged in a green light on the mobo lights up showing it is receiving power. If I disconnect the power, the light will stay lit for a second and then pulse the fans for a second (I'm assuming it does that to release all charge from the mobo/capacitors/etc but i'm not sure) So, I did some more research and tried jumping out pins 16 (PS_ON) and 17 (COM - Ground) on the ATX connector. When I did that, the fans powered up as well as the HDD, but the monitor did not show the boot up sequence. Also, when I released the jumper, it shut off. I tried it again, but this time pressed the power button while I jumped the pins, and it worked. Everything powered up and the computer started the boot sequence. And it stayed on even after I removed the jumper. Also, the power button pressed by itself when the computer was on, worked properly and shut down the computer. And then the same thing had to be done to start it up again.

I'm not sure if there is a short somewhere in the mobo, but I would really appreciate any possible solutions you might have, especially since if you're reading this part you read through that entire thing haha. Thanks!

~ Matt R

More about : desktop turn

a b V Motherboard
October 16, 2012 12:58:26 AM

Check the reset button for proper operation, then reseat memory.
m
0
l
October 16, 2012 2:15:18 AM

I reseated the memory, and when you say the reset button do you mean the CMOS reset pins? If so, the jumper is set in the normal operating position. I'm still having the same problem, even after doing this. Also, another update, after I booted up the computer based on the way I previously described, I put the computer to sleep, and after about 10-15 minutes, it shut off. Not sure what this means.
m
0
l
Related resources
a b V Motherboard
October 16, 2012 3:26:28 AM

No the reset button on the front of the case.
m
0
l
October 16, 2012 3:42:31 AM

As far as I can tell, there is no reset button the front of the case. All I have is a push button for the power on/off.
m
0
l

Best solution

a b V Motherboard
October 16, 2012 5:07:35 AM

You tested the power supply outside the case and it tested fine, but does it test fine under a load, (when you try to start system), also from what I can tell your case does not have a reset switch. If you can borrow a power supply from a friend to test with that might help with diagnostics.
Share
October 17, 2012 3:24:08 AM

Well the computer was booting up when I jumped out the cables directly on the ATX connector, so I assumed the PSU was fine. However, I did switch it out today with a new one and it seems to have fixed the problem. I guess the PSU was just getting weak and not totally dead hence the computer still booting up but giving me some weird problems. Thanks for you help!
m
0
l
October 17, 2012 3:24:52 AM

Best answer selected by MattR658.
m
0
l
!