Solved

Audio ghost detection

MOBO: Gigabyte Z77 D3H with onboard VIA VT2021.

This issue just happened today after 2 weeks of use on the new system. I would unplug my headphones, but the headphone jack would still stay lit. It would unplug and then replug itself multiple times. The orange jack which has nothing plugged in also activates randomly. Could it be a loose connection or something? I was using the 10.8 drivers but upgraded to 10.9 and the issue is still there

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 08/21/12 10:41:14 Ver: 04.06.05
Processor: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~4.1GHz
Memory: 16384MB RAM
Available OS Memory: 16272MB RAM
7 answers Last reply Best Answer
More about audio ghost detection
  1. Is it front panel or rear panel audio port?

    Maybe the port is faulty.
  2. The headphone jack is the front. Orange is in the rear on the mobo. I already asked the vendor to maybe send me another front panel.
  3. Uninstall and reinstall diver to check. Looks like both port is faulty.
  4. I dced the front panel connector pin and now the orange jack doesn't light up anymore. The random pop ups have also stopped. They are sending me another front panel.
  5. Best answer
    I hope new front panel will solve the problem.
  6. New panel came and the issue is resolved. However, now the front mic light is always on. At least now, I can use my headphones properly and there's no random detection popup.
  7. Best answer selected by cyu.
Ask a new question

Read More

Gigabyte Motherboards