Sound going off

Hello. My problem is that sometimes, let's say around an interval of 3 minutes the sound is fades completely for around 2 seconds. It's really annoying, especially when i'm listening to music. I'm using a Line 6 POD GX soundcard.(it's an external soundcard dedicated to recording guitar). I don't think the it's the sound cards' problem, it happens the same with the onboard Realtek 97. I've restarted the computer, disabled the onboard sound card, but it just stays the same
Help please!
4 answers Last reply
More about sound
  1. Operating system?

    Does this happen with any sound source? A CD? A DVD? A Youtube vide?
  2. Proximon said:
    Operating system?

    Does this happen with any sound source? A CD? A DVD? A Youtube vide?

    Win7. It happens with everything.
  3. Then it would be something else in the system overriding the sound. Try terminating any extra programs that might be running in the background.

    If that doesn't work maybe a more complicated test would be called for, like booting from a flash drive into a distro of Linux that supports sound to test that.

    If you can verify that it's something in the Win 7 environment that is causing it, but you can't discover what it is, a fresh install of the OS might be in order.
  4. Proximon said:
    Then it would be something else in the system overriding the sound. Try terminating any extra programs that might be running in the background.

    If that doesn't work maybe a more complicated test would be called for, like booting from a flash drive into a distro of Linux that supports sound to test that.

    If you can verify that it's something in the Win 7 environment that is causing it, but you can't discover what it is, a fresh install of the OS might be in order.

    Nevermind, I think i've got it solved. I was thinking about re-installing the OS. But, I disconnected the Line 6 and put it back to Realtek. Seems it's working. It stopped muting and is working well. Maybe I remembered wrong... maybe it didn't mute while on Realtek. Maybe it's just the Line 6 GX malfunctioning... I hope not.
    Anyways, a big thanks and Happy New Year! :bounce:
Ask a new question

Read More

Sound Cards Components