Sign in with
Sign up | Sign in
Your question

First build *complete*: Testing??

Last response: in Systems
Share
September 28, 2011 10:47:16 PM

Hey all,

I just finished my first ever computer build and I think I pulled it off :D 
The system boots, windows 7 64 bit installed etc, so everything seems fine.

However I have a few questions regarding testing my system. But first I'll list you my parts:
- Haf X
- i5 2500k, stock cooler (waiting for scythe mugen)
- 8gb 1600Mhz corsair vengeance
- Asrock extreme4 gen3
- crucial m4 128Gb SSD
- 1Tb HD1300SJ blabla samsung F1 :) 
- TX850 v2 PSU
- Sapphire 6950 dirt 3 version
- Sony optiarc AD-7280S
- windows 7 home premium

All of this running on a huuuuge 800x600 CRT screen :p  (still waiting for my screen)

So everything is hooked up and running, but I noticed a few things:
1. With a clean install of windows 7 home premium x64 I have 93 of 119Gb left on my SSD, is this average?
2. When starting up, the motherboard's load screen pops up twice, with a beep in between, this takes quite some time. From the moment windows starts, things go fast :p  But the mobo screen takes up 1/2 of total boot time, can I speed this up? It pops up twice, while I'm used to it popping up only once.
3. The I/O shield plate: the I/O shield area of the motherboard isn't very close to the shield plate (0.5 cm inwards) I could see some problems with certain USB devices or some other inputs, because the plate blocks it from inserting well. Is this normal?


PICTURES: http://imageshack.us/g/41/dscn2195w.jpg/


Now concerning testing my system thoroughly:
4. What program lets me see all hardware, and lots of info about my system?
5. CPU-Z doesn't display clocks or any info about my HD 6950, it also displays 665 Mhz DRAM frequency, but I have 1600 Mhz RAM?
6. What program can I use to monitor my temperatures?
7. Any benchmarking/system test software I should run?
8. Also, any link to a place where I can learn how to manage my SSD, so it won't be packed with useless files and those get written to the samsung 1Tb?

MAJOR PROBLEM!!!!

9. IMPORTANT: Sometimes, when I start up the system, it hangs on the "starting up windows" screen. The windows logo doesn't get shown, it just hangs there. There also appears a green line on the top of the screen.
Here's a pic: http://imageshack.us/photo/my-images/198/dscn2214yu.jpg...
It hangs at this screen with a green block on top of the screen.


Thanks!!

Vasco

More about : build complete testing

September 28, 2011 11:16:54 PM

The RAM should be in color coded slots . Usually 1 and 3 , or 2 and 4 . But that can vary

The motherboard drivers installed?

The graphics driver installed?

Yeah dvd's can be noisy
September 28, 2011 11:29:36 PM

* added pictures, could maybe clear some things up (about the ram maybe)

Those slots aren't color coded sadly ^^
No, I didn't yet install all drivers of the mobo, including the USB 3.0 one.
Why does it support 2.0 without out of the box but not 3.0 aswell? O.o
Nope, didn't install the graphics driver yet.

Whenever I reinstalled any os on any laptop/computer of mine, that wasn't necessary to even recognize the video card?

I will do these things tomorrow though, had no more time today :) 
Related resources
September 28, 2011 11:50:05 PM

The motherboard manual will tell you where to install the memory.

For the initial installation of motherboard drivers, use the disk that came with the motherboard.

You can do the same with video card, or you can go to manufacturer's site and download current drivers.

Like Outlander said, it sounds like you haven't installed the video drivers.
September 29, 2011 9:03:22 AM

Any other drivers to install apart from mobo, graphics card?
September 29, 2011 9:31:02 AM

vsdagama said:
Any other drivers to install apart from mobo, graphics card?



Those drivers will fix your performance issues .
September 29, 2011 10:01:07 AM

Installed all drivers and tested Crysis warhead, plays nice!! :D 

I got lots of questions/issues, edited the first post. :) 
September 29, 2011 11:23:16 PM

Can anyone help me here?

The freezing startup screen when booting is happening too frequent, there has to be something wrong.
A google couldn't help me, not seen anyone else reporting a green line on top of the boot screen.

Here's a pic: http://imageshack.us/photo/my-images/198/dscn2214yu.jpg...
It hangs at this screen with a green block on top of the screen.
September 30, 2011 2:57:37 PM

Can anyone help me with this boot problem? I can't get windows to start up!!

Thanks
October 1, 2011 11:45:27 AM

Anyone?
October 1, 2011 6:50:25 PM

:S
October 1, 2011 9:49:13 PM

BUMP
October 2, 2011 4:12:38 AM

Never seen that before. Did you fix the RAM placement?

I just looked at the mobo manual. You inserted your RAM incorrectly from the pic I saw. You should use 1st and 3rd black slots OR 2nd and 4th black slots. Otherwise RAM will not run dual channel.

Quoted from the manual:

Quote:
If a pair of memory modules is NOT installed in the same Dual Channel, for example, installing a pair of memory modules in DDR3_A1 and DDR3_A2, it is unable to activate the Dual Channel Memory Technology.


This is what you have inserted your RAM in from the pic you posted.
October 2, 2011 7:01:22 AM

cant get your pic to load , but boot problems are sometimes caused by incorrect RAM timings and/or voltage . The mb should sort this out but sometimes they get it wrong .

after changing your ram to the correct slots for dual channel operation check the voltage and timings in BIOS
READ THE MOTHERBOARD MANUAL
October 2, 2011 10:05:50 AM

BUMP
October 2, 2011 2:22:09 PM

The RAM is placed in the correct slots for a day or 2 now. (according to the mb manual) A1 and B1
And dual channel is activated.

The booting problem occured the first time while installing windows 7,
the windows 7 setup rebooted, but then it hang on the "starting up windows" screen.

I had to reboot myself a few times to make it trough the windows setup.

After that it showed up quite a few times.
When it happens, it happens 4-9 boots after eachother. So it takes me 10 minutes or so to get into windows 7 :S

Now, it didn't occur for 1,5 days.

All this time, I worked with the RAM placed in the "wrong" slots and the good slots, so it has nothing to do with the RAM I think.

The fact it didn't occur anymore doesn't mean it's gone I fear, so how can I find out what causes this? The fact it happens at random times makes it very difficult to find the source of the problem..

When it happens, the motherboard "Dr. debug" screen doesn't show any number.
October 2, 2011 3:07:41 PM

Reset the CMOS on the mobo. Again READ THE MANUAL. It will tell you how to do this. You can manually set RAM timings and voltages. All this info is provided on the RAM stick OR packaging. Reinstall Windows 7. Inital install could've been corrupted. Install all mobo drivers first. If all continues to go well. Do all Windows updates.
October 2, 2011 9:00:29 PM

BUMP
October 2, 2011 10:42:18 PM

Ok here is what I did:

Turn off pc, take out 1 ramstick and note down specs:
1800 Mhz 9-10-9-27 1,50V

Then I read the manual, nothing about resetting the CMOS, except a mention of the button on the backside. So pushed that one and I reset it.

Put in windows 7 disk, didn't recognize the SSD, so I had to reboot and change this option in UEFI:
Marvell SATA3 bootable => Yes

I also checked the RAM, the only thing I could find was: DRAM voltage: 1,50V
Nothing about timings or frenquency
*found it, it was set at 9-9-9-24

Now I installed windows 7

No problems with starting up or rebooting at all, everything went perfect.

But now, 1 restart and BOOM
Green bar on top of the screen, computer hangs....

So it is still there :o 

Note: I didn't change anything on the ram settings yet
BECAUSE:
Well, I did update the bios firmware before, from UEFI 1.0 to UEFI 1.1
got it from here: http://www.asrock.com/mb/download.asp?Model=Z68%20Extre...
Since then (I think), I got some problems in the bios:
- Mouse controls are inverted. Meaning left/right axis is Up/down and so on
- controls are freaking out, as soon as I scroll or browse over a place where I can change a number, it automatily inserts 33333333333333333.......
So I can't change any numbers.
- Also after CMOS update and some times before that, the bios asks me to set the system time, I click ok to confirm the time and date, but thesame screen keeps popping up! => can't change anything in BIOS
eg: the bios is messed up.

I'm not really happy with the ASRock motherboard, since it had nothing but issues (for me), UEFI not working well, usb 2.0 and 3.0 not working, ...

The booting problems were there before I updated the bios, so that is not the cause of that.

Who knows how I can get my system stable and working? He will be my hero :o 
October 3, 2011 1:08:32 AM

What mode are you running SSD/HDD in BIOS? IDE or ACHI? From my understanding, to get maximum performance for SSD with Win7, set it to ACHI.

Are you running a wireless keyboard or mouse by any chance? I know my wireless kb and mouse act buggy when interacting with UEFI (Asus mobo). If I use wired, it works as it's supposed to.
October 3, 2011 7:58:48 AM

BUMP
October 3, 2011 8:47:32 AM

BUMP
October 3, 2011 7:07:46 PM

bump
October 3, 2011 9:56:53 PM

BUMP
October 4, 2011 10:32:15 AM

bump
October 4, 2011 5:20:58 PM

Reseated everything, RAM, sata cables, usb headers, video card, ...
Still thesame problem
October 4, 2011 8:25:07 PM

It was set in IDE mode and I left it that way, so I can change that?

I'm using a Logitech G110 wired keyboard and MX518 wired mouse.
Those mouse problems have been reported a lot on the internet: http://forums.tweaktown.com/asrock/45791-z68-extreme7-g...
Trying one of those bioses provided by that AsRock employee will maybe solve this.
Or is there a way I can revert to version 1.00? (just install 1.00 over 1.10?)

Anyway, all those problems have nothing to do with the boot problem, since it was there from the very first time (on first windows 7 install)

How can I get to know what causes this?

This evening I'll try unplugging and replugging everything, then I'll try to reinstall w7 again. If it occurs AGAIN, I will install windows xp pro, and look how that works.
October 4, 2011 8:42:56 PM

your RAM is 1800 Mhz 9-10-9-27 1,50V

and according to you its actually running

9-9-9-24

THAT is your problem .
FIX it by heading back to BIOS and finding the manual settings for CAS latency
or just being smart and setting the memory to 1333 MHz ....and then reading up on how to successfully overclock it
October 4, 2011 8:53:32 PM

The problem is the BIOS is kinda messed up. :p 

How can I go back to the first BIOS that was initially installed? (1.00)

If that solves my problem, this would make my week! :o 
October 4, 2011 9:00:48 PM

have you ever mentioned the exact model of your mb ?


Take the small flat battery out of the mb . Leave it out for an hour . Make sure the computer is unplugged too .
Go do ANYTHING ........except bump this thread which is getting pretty annoying since you ignored all the good advice and tried random acts of lunacy instead

If that doesnt work you have probably damaged your motherboard beyond the point where it can be repaired by trying a BIOS update when the computer was unstable
October 4, 2011 9:11:14 PM

Motherboard model is in the first post?

ASRock extreme4 gen3

It's the CMOS battery right?
October 5, 2011 1:25:13 AM

vsdagama said:
It's the CMOS battery right?


Yes, that is correct. It's a CR 2032 battery on the mobo. Look at the manual, it'll show a layout of the board and where everything is.

Online Manual: ftp://174.142.97.10/manual/Z68%20Extreme4%20Gen3.pdf

Next time, take the time to actually read the manual before doing anything. I don't own this board and I can tell you, all the information you ask about RAM, CMOS, IDE/AHCI settings, etc are ALL THERE. I can even quote you pages of stuff of what it even recommended you do that you obviously didn't follow or chose to ignore. :pfff: 

Have you done this first step of reading, I'm pretty sure you would have had a more solid build without much of a fuss and headache you have now.
October 5, 2011 9:05:13 AM

I see, the configuration part of the BIOS was not included in the manual that came with the mobo.

A few things:
I set RAM to 9-10-10-27 now, but left the frequency on 1333, while the RAM is 1866Mhz.
Do I also change the frequency to 1866Mhz?
There is an XMP profile, set with the right settings for the RAM (9-10-9-27 1,5V DDR3-1866) Should I just use that one?

In the BIOS, my Logitech G110 keyboard and MX518 mouse are going crazy. I had to use an old PS/2 keyboard to make these changes.
These problems weren't there in the 1.0 version of the bios.
Can I just install the 1.00 over the 1.10 again?

Any tutorial on how to manage my SSD? How to set unimportant things on the HDD and the things that make a difference on the SSD?
How not to damage an SSD, how to keep it healthy? (can I just format it?)
October 5, 2011 10:27:58 PM

a few more questions here ^
Anonymous
October 6, 2011 2:11:39 AM

<deleted>
October 6, 2011 9:36:55 AM

Thank you so much all.

The booting problem has gone as far as I can see, it's great now!
!