EAH6950 DCII/2DI4S/1GD5 1st DVI-I stopped working after connecting to TV with HD

Hi,

I have recently got an ASUS EAH6950 DCII/2DI4S/1GD5 card. It was working fine, until I tried to connect it to my LCD TV via HDMI connection. Used dvi-HDMI adapter and there were no problems, picture was ok. Then, after few days I decided to connect PC back to my PC monitor (Samsung 22" 1600x1050) disconnecting dvi to hdmi adapter and connecting dvi cable to same dvi port, but there were no picture signal at all. I connected monitor to second dvi port and it work fine. Switch back to 1st - still nothing (altrough it originally worked).

Just to mention that I have add two 2gb memory modules during switching procedure from lcd tv to pc monitor

Any ideas?
3 answers Last reply
More about eah6950 dcii 2di4s 1gd5 stopped working connecting
  1. So your are sayin that before you hooked it up to the tv, the dvi cable to your pc was plugged in to the first one?? what is your monitor, driver and did you flip that small little switch inside the video card. Also, when you plugged it in to your tv via dvi-hdmi adapter, was there audio on the tv?
  2. yeah, I have connected first DVI to monitor, then have disconnected dvi cable from monitor, have used dvi-to-hdmi adapter and have connected it to LCD TV (actually trough yamaha a/v reciever hdmi). Then, I have Disconnected LCD TV, removed dvi-to-hdmi adapter, disconnected power, added 2 modules of RAM, connected power, connected first dvi to monitor and since then, there is no picture on first dvi! Second dvi is working fine. Monitor is Samsung 22" and drivers are latest from ASUS (tried with latest on ATI, too). I haven't flip the switch!! Do you think that might help?
  3. Sorry for the late reply, but try to flip the switch. Try it out. Also, when you plugged it in to your tv via dvi-hdmi adapter, was there audio on the tv?
Ask a new question

Read More

Radeon TV Connection DVI Graphics