Sign in with
Sign up | Sign in
Your question

Asus h67m pro without bios screen after failed bios update

Tags:
  • Asus
  • BIOS
  • Flash
  • Motherboards
Last response: in Motherboards
Share
October 20, 2012 3:49:21 AM

i was doing a bios update, with the es flash utility via bios. and all seems well and then they asked for a reset. wheni clicked ok it hung for some time ... then i did a manual reset via power button ... since it seem to have hung already ... and i do not get any bios screen anymore (nothing on LCD at all) ... how can i recover from this?

------

Update: it might be my mistake of flashing a wrong BIOS ... might be ... I think my BIOS is H67M but I downloaded the H67M-PRO (so PRO) version BIOS. Shouldn't it tell me the MB model is wrong tho? Either way, is it possible to recover?

More about : asus h67m pro bios screen failed bios update

October 20, 2012 6:45:59 AM

Do cmos clear....
m
0
l
October 20, 2012 7:26:44 AM

mou99 said:
Do cmos clear....


Is it something like

Quote:

There is CMOS Jumper :
1.) Turn OFF the computer and unplug the power cord.
2.) Move the jumper cap from pins 1-2 ( default ) to pins 2-3. Keep the cap on pins 2-3 for about 5-10 seconds, then move the cap back to pins 1-2.

3.) Plug in the power cord and turn ON the computer.
4.) Hold down the < Del > key during the boot process and enter BIOS setup to re-enter data.


From http://support.asus.com/Troubleshooting/detail.aspx?SLa...

I already tried, that can try it again later... am curious tho ... if the computer has no power, does moving jumper cap do anything? Btw, before or after I tried that clear CMOS jumper thingy, I see nothing on my LCD when I start my computer. Fans are spinning tho (HDD too I think, theres some sound)

Do I also need to do

Quote:

There is a CMOS switch on the back I/O of the motherboard.
1.) Press down the “clr CMOS” switch on the back I/O.
2.) Hold down the < Del > key during the boot process and enter BIOS setup to re-enter data.


By back IO, I think it means the one with all the USB ports etc? Or must I remove the whole motherboard to access its back?

Btw, just read some articles, and CMOS clear seem to be for clearing settings, I think what I seem to need might be to revert the BIOS? Afterall this only happened after I tried flashing BIOS?
m
0
l
!