Computer Not Booting After Search (Details inside)

Essentially what happened is that my computer gets quite loud, and as such I decided that I would get some more fans. I opened up my computer and looked to see how many three-pin keyed fan connectors were on my AsRock Extreme3 770 motherboard. I could only find two, which were being used, but I kept looking. I saw something that I thought was the fan plug and plugged a fan in, only to realize that it was actually a motherboard jumper (for some reason this motherboard have three jumpers, one in the "middle" and two near the PS/2 ports on the back). That is the ONLY thing I can think of that is causing my problem. I did take out my HIS HD Raedeon 6850 Graphics card, but I put it back with no problem or hassle.

To clarify, after this, my computer will "turn on," the lights will go on, the fans (all of them) will spin, but NOTHING will show up on my monitor. No the splash screen, not even that little gray "underscore mark" that flashes in the corner a couple times. The monitor just stays in sleep mode. The monitor works fine, as it does detect when it's plugged in, as in it stops showing the "check cables" message, but it never gets a signal from the PC.

I need my computer later today and tomorrow, so any help would be greatly appreciated. I need to head out right now, so I won't be available for contact in the next couple of hours, but any feedback would be greatly appreciated. Thank you!
5 answers Last reply
More about computer booting search details inside
  1. What's the purpose of the pins where you connected the fan? Are you absolutely sure the video card is fully inserted in the slot? Did you disconnect the PSU before removing and reinstalling the video card?
  2. The pins where I accidentally plugged the fan in were the motherboard jumpers, the ones used to reset the CMOS. I'm pretty sure I did remove the power before and after the GFX card (dis)connection. By the way, the fan still spins for the graphics, so it SEEMS to be working. I'm quite worried it's a motherboard issue....

    I did reseat all relevant connections, ESPECIALLY the video card.
  3. Right. It fixed itself. Topic solved! For some reason messing with the jumpers fixed it!
  4. You had a jumper in the wrong position?
  5. GhislainG said:
    You had a jumper in the wrong position?

    It would seem so. Thank you!
Ask a new question

Read More

Motherboards Computer