Sign in with
Sign up | Sign in
Your question

"Reboot and Select proper Boot device" screen after resetting the CMOS.

Last response: in Motherboards
Share
October 21, 2012 12:42:01 AM

Hi, I think my problem is pretty unique. Or at least I haven't been able to find anyone with the same issue.

I just got this brand new Alienware X51 computer for my birthday. It worked fine, but I noticed that it was having serious trouble loading graphics in games and sometimes not rendering them at all. I discovered upon reading my dxdiag that even though the NVIDIA graphics card was installed and enabled, the integrated chipset was being used instead. Both were enabled.

Instead of being smart and looking up how to use the good graphics card instead of the onboard one, I stupidly just went into Device Manager and disabled the onboard one, thinking that since they were both enabled it would automatically just use the NVIDIA one instead. The screen went completely black. I couldn't even enter the BIOS screen on startup because I couldn't see anything.

I wasn't the only person in the world who had attempted this, so I found out that I could reset what I had done by unplugging the battery from the motherboard for about 15 minutes and trying again. Finally I was getting a picture! Sort of.

Unfortunately, I am now stuck with a black screen that says "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". That is, if I don't push F2 or F12 to get into the BIOS screen.

I have tried resetting to defaults in BIOS but that does nothing, same story, and I'm reluctant to mess around with the graphics cards settings unless I know for SURE what I'm doing this time.

I don't even care about setting up the NVIDIA card anymore (I can do that later), I just want to be able to start my computer normally again, just with the onboard card.
a b U Graphics card
a b V Motherboard
October 21, 2012 1:18:11 AM

You need to go back into the BIOS and select the "BOOT" section and then select the hard drive as the first boot device. You may also find that the computer is not running at its full speed, and you will need to select "optimal" or "best" performance settings. (Do this before you select the boot device).

It would be a good idea for you to read the motherboard manual.
m
0
l
October 21, 2012 1:34:35 AM

Under "Boot" and then "Set Boot Priority" I can choose between Legacy or UEFI. It is currently on Legacy.

Below this also says "Set Boot Priority" where "1st Boot" is Hard Disk, 2nd is USB Hard Disk, 3rd is USB CD/DVD, 4th is USB Floppy, 5th is CD/DVD: HL-DT-STDVD..., and the 6th is Network. Are these in the correct order?

I can't find any tab that lets me change performance settings.
m
0
l
Related resources
a c 107 U Graphics card
a b V Motherboard
October 21, 2012 1:45:34 AM

boot priority......... HD ( the one with the operating system on it/dvd/none/enable fourth........ if you don't run it don't enable it.

leave legacy. see what happens

hit F10 and then ENTER to save and reboot.

m
0
l
October 21, 2012 1:51:27 AM

I don't know what you're trying to tell me, but it doesn't matter which sequence I move the priorities in or how many I disable, the same thing happens.
m
0
l
a c 107 U Graphics card
a b V Motherboard
October 21, 2012 2:03:09 AM

take it to a computer shop.
m
0
l
a b U Graphics card
a b V Motherboard
October 21, 2012 2:09:14 AM

Quote:
Under "Boot" and then "Set Boot Priority" I can choose between Legacy or UEFI. It is currently on Legacy.

Below this also says "Set Boot Priority" where "1st Boot" is Hard Disk, 2nd is USB Hard Disk, 3rd is USB CD/DVD, 4th is USB Floppy, 5th is CD/DVD: HL-DT-STDVD..., and the 6th is Network. Are these in the correct order?


Do you have two hard drives? If so there is another setting usually bellow to let you chose which hard drive to boot from.
m
0
l
!