Sign in with
Sign up | Sign in
Your question
Closed

How do I Share an entire Hard Drive with Everyone on Windows 7?

Tags:
  • Windows 7
  • Hard Drives
  • Networking
Last response: in Networking
Share
November 8, 2010 7:12:50 PM

Okay, I have two separate RAID 1 drives setup to share data between 7 other computers. (The OS is on a separate drive.)

I also have all the data on the drive I want to share (F drive).

I need to know exactly how step by step to allow everyone rights to access the files on the entire drive. I have went to Advanced Sharing and gave Everyone and Guests full control, but nothing changes. I know when it is done correctly, Windows will write permissions to every folder. So, I am missing something.

If you haven't actually done this, please don't send me links or give me theoretical ideas. But if you know what you're doing I will greatly appreciate any assistance. Thank you.

More about : share entire hard drive windows

November 8, 2010 7:29:59 PM

Are all the computers in the same workgroup? IE: MSHOME, WORKGROUP, ETC....

Are firewalls configured to allow access from/to the network?

What OS is on the computers?
Score
0
November 8, 2010 7:35:51 PM

Is every computer equipped with Windows 7? If so is, there's a way to configure a shared map available for every computer connected to the network to access. If the entire drive is to be accessible, this is problably not the solution you are looking for.

Would you rather set up a network with a mainsystem used for storage the other computers are constantly connected to?

This answer isn't really what you are looking for, I'm just trying to help the professionals with supplying eventual info about your requirements they need to help you out :) 
Score
0
Related resources
November 8, 2010 10:30:22 PM

how are you trying to access the share from the other computers?
Can your share anything on that computer, or is nothing working?

Go to Network and Sharing Center, on your computer you want to share stuff. Make sure your network your connected to has been classified as a Home or work network NOT public (this will disable everything with file sharing). If that is all good, go to "Change advanced sharing settings" on the left side of the screen. Expand Home or Work, make sure
Network discovery is ON
File and Printer sharing is ON
Not sure but you might want to turn Password Protected sharing off, that might be for media sharing and doesn't apply to file sharing, I am not sure.
Score
0
November 19, 2010 12:30:07 PM

I had to change the security settings for each user as well and this worked. Thanks everyone.
Score
0
Anonymous
a b $ Windows 7
November 21, 2010 7:19:02 AM

This topic has been closed by Fihart
Score
0
!